ad: KF7PMW-1

Using ARRIS TG1682G with 2 PC's on EchoLink

Discussion in 'Echolink/IRLP Tech Board' started by W3ONQ, Apr 25, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: K5AB-Elect-1
  1. W3ONQ

    W3ONQ Ham Member QRZ Page

    My home network, with Desktop and Wireless Laptop, functions just fine with both PC's on Internet at same time.
    I want to be able to use them, one at a time, on EL.
    EL requires Port Forwarding.
    I have the ARRIS Port Forwarding set up with its' own IPv4 address obtained from "ipconfig".
    It works OK with EL.
    If I want to be able to use the Laptop on EL, it requires its' own address. Therefore a different ARRIS setup.
    Supposedly I can use Port Triggering configuration so that a single configuration will suffice for either PC.
    I did that and the ARRIS was "happy".
    But I cannot get it to work for either PC on EL. It fails the Firewall/Router Test.

    Anyone out there doing what I am trying?

    Thanks
     
  2. AE7RZ

    AE7RZ Ham Member QRZ Page

    My experience using "port triggering" was the firewall test failed the first test everytime. However it would then pass on the second test. I assumed it had to "trigger" the port first, then it would remain open, until Echolink is shut down.
    Too much trouble for me. I went with the "port forwarding" and use a separate ISP (freedompop.com) for the laptop.
     
  3. KD8DEY

    KD8DEY Ham Member QRZ Page

    Did you open ports 5198 5199 and 5200 on everything?
    (Both laptops, windoze, and the Router) select both (TCP/UDP) as the port forwarding option?...

    Set up both laptops on the reserved client list under the Lan settings?

    I don't think you need to go into port triggering...
     
  4. W3ONQ

    W3ONQ Ham Member QRZ Page

    Thank you, AE7RZ, for that suggestion. I tried it and it does work, sometimes. As you said, it's a lot of trouble.
     
  5. W3ONQ

    W3ONQ Ham Member QRZ Page

    Hi, K8DEY,
    Yes, the ports are open.
    Both PC's are in the client list.
    When I add the second PC, the ARRIS doesn't seem to like 2 devices connecting to same ports.
    It tells me I have a port error.

    Guess I'll just be using the desktop and forget using the laptop.

    Thanks for suggestions though.
     
  6. K6ABZ

    K6ABZ Ham Member QRZ Page

    Echolink was fine 20 years ago when home Internet was typically one computer plugged into its own cable modem, but its protocol is woefully out of date for modern networks.

    I'd suggest installing the EchoLink proxy program on one computer, then connecting to that from both PC's.
     

Share This Page

ad: ARR