Uploading HRD Logbook to LoTW

Discussion in 'Amateur Radio Software' started by KB1GEI, Apr 25, 2011.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-2
ad: abrind-2
ad: QSOToday-1
ad: L-MFJ
ad: Left-3
  1. KB1GEI

    KB1GEI Ham Member QRZ Page

    When I attempt to upload selected QSOs to LoTW I get a pop-up error box which reads "configuration file error" and a second pop-up box which reads "Failed to sign the ADIF with TQSL".
    Any idea what I am doing wrong?
    Thanks,
    KB1GEI
     
  2. KB9HGI

    KB9HGI XML Subscriber QRZ Page

    Username = username on LOTW
    Password = password on LOTW


    TQSL Options
    TQSL Executable = put the path to you tqsl.exe

    Station Location = put the name of the log you use on LOTW

    hope this helps
     
  3. KB1GEI

    KB1GEI Ham Member QRZ Page

    Thanks Steve but I have the username, password, and path to tqsl.exe setup correctly and it still gives me the two pop-up error boxes. I can right click and export QSOs to ADIF and then upload that file to LoTW but it looks like there is a quicker way to do this if I can get the LoTW upload button in HRD Logbook to work properly.
     
  4. KB1NXE

    KB1NXE Ham Member QRZ Page

    I would guess you are either using Vista or Win 7? I am using Win 7 and experience the same issue. On my XP box I do not have the error. Works fine. I beleive we have located a bug. I have asked the authors to look at it.

    Jim
     
  5. NT2F

    NT2F Ham Member QRZ Page

    I am using TQSL V 1.13. Running XP. I have the following filled in: User Name:wz4mycall -- Password:passwordformycall -- Private Password: privatepassword. Station location is set correctly.
    1) I keep getting the pop up window asking for the password to unlock the private key. I thought that was the same as "Private Password" on the LOTW pop up. If it is correct then why am I asked for it again? If not then why must I enter this every time?

    2) The QSOs are not being correctly posted on LOTW. A check on my activity at the ARRL LOTW site shows no indication of a tq8 file upload activity for the attempted upload date and time.

    3) I am receiving no errors from HRD to indicate any problems with the upload.

    What am I doing wrong here? - Thanks and 73, NT2F
     
  6. WA4OTD

    WA4OTD Ham Member QRZ Page

    I get the similar error and I'm using XP. I continue to use HRD utilities.
     
  7. W4PG

    W4PG Super Moderator Lifetime Member 279 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I'm using Windows 7 64 bit and have no problem uploading with HRD. You do have to select the QSOs first, then hit the upload button, otherwise the upload button is "grayed" out for me.

    ............Bob
     
  8. KB1GEI

    KB1GEI Ham Member QRZ Page

    I am using Windows XP but it's good to know that someone is getting it to work with that OS.
     
  9. KF6ABU

    KF6ABU Ham Member QRZ Page

    When i used the latest version of HRD and an older version of TQSL it kept on asking for my password. perhapps remove the old tqsl and make sure the new one is working properly, and its pointed to the location of the new one.
     
  10. KB1NXE

    KB1NXE Ham Member QRZ Page

    OK, this is odd, but give it a try. I just did and it worked for me....

    Select your records and click on the LoTW Upload. Then Upload in the LoTW window. If it prompts you for a password take no action. On my system after about 30 seconds is finished without an error. Click on Finish.

    Maybe we've been to ready to help? I also upgraded to TQSL V 1.13 before I tried it. Check your TQSL version.
     
Thread Status:
Not open for further replies.

Share This Page

ad: M2Ant-1