tune up problem...need your opinion

Discussion in 'General Technical Questions and Answers' started by KA3CNC, Feb 14, 2020 at 5:19 PM.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: Subscribe
ad: L-MFJ
  1. KA3CNC

    KA3CNC XML Subscriber QRZ Page

    I already got some feedback as to what might be causing my problem but I wanted to hear more thoughts on this. I have a horizontal delta loop that I use on 20 meters. When I use to tune up on that band and run my amp I had no issues for a long time. Now...I cant seem to tune up and run my amp on that band because when I increase the power output to over about 500 watts the radio cuts out. I have no issues when running 100 watts, but when I use the amp and increase power its like someone pushed the on/off switch on my ic 7300 and it goes off and then back on????....by the way my loop is fed with 450 ohm window line to a 4:1 balun and then a run of coax into the shack. oh yeah...the swr is 1:8:1 with no tuner....although I do use a tuner rated for 1kw when I operate. Someone told me that it could be a bad balun? but as I mentioned I have no problem when running 100w just at higher power....any ideas?
     
  2. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    When your radio "goes off," is the power supply still providing normal voltage (13.8Vdc or whatever), or does the problem impact the power supply also?

    In any case, "sounds like" this may be a case of direct radiation from antenna into the station simply due to the antenna being too close to the station -- maybe. Remember even just 1 wavelength on 20 meters is about 66 feet.

    If the tuner is close to the radio (I like to put a tuner like you describe on a windowsill with the back end outside the window and the controls inside, but we all do what we must!) maybe something happened with the tuner or its connections and that is causing "new" radiation problems within the station.
     
  3. KA3CNC

    KA3CNC XML Subscriber QRZ Page

    No ..the power supply does not go off just the radio.
     
  4. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    You might try ferrite cores to act as chokes on the power supply leads; but I'd surely check to be sure nothing changed in or at the tuner, first.
     
  5. K7TRF

    K7TRF Premium Subscriber QRZ Page

    The power supply will generally not actually turn off with these kind of problems, the question is whether the voltage sags just prior to the rig powering off. In a lot of microprocessor controlled rigs a sag of a couple of volts on the input power supply line will trigger a rig reset or a rig power down. So the question is whether the power supply stays stable when these events occur. You may or may not be able to measure supply stability with a typical DVM but an oscilloscope can capture supply transients that could force a rig power down.
     
  6. K1LKP

    K1LKP Premium Subscriber QRZ Page

    HI JOE,

    CONGRATS ON A TOP NOTCH QRZ PAGE.

    THE QRZ FOLKS HAVE PROVIDED YOU WITH GUD SCOOP....BRAVO....

    AS I READ YOUR POSTING AND ANALYZE YOUR INFO:


    I already got some feedback as to what might be causing my problem
    but I wanted to hear more thoughts on this.

    WILL TRY MY BEST TO HELP YOU SOLVE YOUR PROBLEM

    I have a horizontal delta loop that I use on 20 meters.

    When I use to tune up on that band and run my amp I had no issues for a long time.

    Now...I cant seem to tune up and run my amp on that band because
    when I increase the power output to over about 500 watts the radio cuts out.

    A HIGH SWR AT THE INCREASED POWER COULD CAUSE
    SOMETHING LIKE THIS TO HAPPEN.


    I have no issues when running 100 watts,

    but when I use the amp and increase power its like someone pushed
    the on/off switch on my ic 7300 and it goes off and then back on????.

    ...by the way my loop is fed with 450 ohm window line to a 4:1 balun and then a run of coax into the shack.

    I HAVE ABOUT THE SAME SET UP WITH MY HORIZONTAL LOOP ANTENNA.

    WHAT TYPE OF COAX ARE YOU RUNNING INTO YOUR SHACK ??

    ALSO, HAVE YOU HAD ANY RECENT ICE STORMS THAT COULD OF
    CAUSED HAVOC TO YOUR BALUN / ANTENNA / FEED LINE SYSTEM.


    oh yeah...the swr is 1:8:1 with no tuner.


    ..although I do use a tuner rated for 1kw when I operate.

    Someone told me that it could be a bad balun?

    JOE.... WHAT TYPE OF A BALUN ARE U USING (WHO IS THE MFG.)
    AND IS THE BALUN OUT IN THE ELEMENTS. ALSO, HOW OLD IS THE
    BALUN. I HAVE MY BALUN HIDDEN IN THE GARAGE....SEE MY QRZ PAGE.


    but as I mentioned I have no problem when running 100w just at higher power..

    ..any ideas?

    JOE, HANG IN THERE AND PLEASE KEEP US ALL POSTED.

    73 CARMEN.jpg
     
    Last edited: Feb 15, 2020 at 2:01 AM
  7. AI3V

    AI3V Ham Member QRZ Page

    Tell us what happens when you transmit at full power into your dummy load.

    Rege
     
    K4VLF likes this.
  8. KA3CNC

    KA3CNC XML Subscriber QRZ Page

    Hi Carmen...Hey we had a few qsos back in early 2016 on 40 mtrs....anway the balun is about 6 years old and has been exposed to the elements....I really don't want to mention the mfg of the balun but I do have a new 4:1 current balun designs balun that I was going to use elsewhere but am thinking of replacing the old balun with the new balundesigns balun.
     
  9. KA3CNC

    KA3CNC XML Subscriber QRZ Page

    Rege....I only have a dummy load that will handle 300 watts.
     
  10. K1LKP

    K1LKP Premium Subscriber QRZ Page

    HI JOE,

    GOOD CATCH, YOU CAUGHT ME SOUND ASLEEP AT THE SWITCH.
    QSOS WITH KA3CNC.jpg

    YOU MADE A GOOD CHOICE ON THE BALUN DESIGN PRODUCT....BRAVO......

    HAVE A FUN FILLED WEEKEND.

    73 CARMEN.jpg
     

Share This Page