ts-480hx Loss of recieve sensitivity

Discussion in 'General Technical Questions and Answers' started by VK6STR, Jun 14, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: Subscribe
ad: L-MFJ
ad: Left-2
  1. VK6STR

    VK6STR Ham Member QRZ Page

    good day all. My radio has suddenly become a little deaf. The gain settings are at 100% so to is all the other settings and setups, but I have lost a good 3- 4 s points from normal all of a sudden. Audio Rx is OK though but reduced. I have been operating another rig close by when t he problem happened- could I have killed a component in the surge circuit? etc. Tx seems ok . Anyone else had any issues with RX suddenly having an issue. if I put the Preamp on it start behaving like it did without previously so it looks to be attenuated somewhat. I have not doe the jumper removal on the RX side. Looking at circuit there is a trap circuit on the front end of the rx circuit with a diode and cap? Any assistance greatly appreciated thanks kindly Sean
     
  2. KC8VWM

    KC8VWM Ham Member QRZ Page

    If you had a signal generator, you could test the receiver against it's rated specifications. This is where a service manual with the specific test measurement procedure might come in handy.

    I'm also thinking the issue may not necessarily be the radio, but something gone awry with the antenna feed line or other. For example, water inside coax can significantly diminish receiver sensitivity and yet not have any effect while transmitting.
     
  3. N8FVJ

    N8FVJ Ham Member QRZ Page

    Tried to xmit into antenna, low SWR? Attenuator engaged? Could be a receive RF transistor damaged in receiver front-end.
     
  4. W5LZ

    W5LZ Ham Member QRZ Page

    I think maybe getting another opinion form a '480 ower, as in hands-on, would be a good idea before rushing out to get it fixed, you know? Or, do you have any way of measuring what you radio is experiencing? Most people don't, but good for you if you do!
     

Share This Page