ts-430s no output on 10 and 12 meters

Discussion in 'General Technical Questions and Answers' started by K4EQY, Dec 30, 2020.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: abrind-2
ad: L-MFJ
ad: Left-2
ad: QSOToday-1
ad: Left-3
  1. K4EQY

    K4EQY Ham Member QRZ Page

    TS-430S XCVR No output on 10 and 12 meters When keying up on 10 or 12, the display flickers and then displays a frequency on 15 meters. Have had good qsos on 20 and 17 meters.
     
  2. W1VT

    W1VT Ham Member QRZ Page

    Is this rig new to you? Sad to say but more than a few ham rigs have been damaged by attempts to maximize power on the frequencies between 10 and 12 meters. Repair can be difficult.

    Zak W1VT
     
  3. K4EQY

    K4EQY Ham Member QRZ Page

    New to me. I just bought it at an estate sale here in Redding. CA, so I know nothing of its history. I had a 430 back in the 80's during my 2 years on Saipan and never had a moment of trouble with it.
     
  4. KC3RN

    KC3RN Ham Member QRZ Page

    Try the simple things first - clean the band switch...
     
  5. KK9W

    KK9W Ham Member QRZ Page

    Do you get the same switching relay sound when you change to either of those bands?


    My TS-430S makes a distinct sound when the band switching relays latch.
     
  6. VE7DQ

    VE7DQ Ham Member QRZ Page

    Time for a test on a dummy load. Could be an RF feedback or mismatch issue.

    There is no band switch in a TS-430; just a bunch of relays.
     
  7. K4EQY

    K4EQY Ham Member QRZ Page

    It does the same thing on a dummy load, so it's not an RFI issue. Also, if I start with the carrier control at zero, then slowly increase it to where it relays to 15 meters, I noticed that the Astron P.S. which is metered, suddenly gives a full-scale amps reading. The wattmeter at this point shows a tiny bit of power, perhaps a watt or two, before switching to 15 meters.
     
  8. W1VT

    W1VT Ham Member QRZ Page

    It sounds like the tuned circuits are way off tune. So much that the transmitter oscillates. Just like a Public Address system that goes into a loud squeal.
    Be careful. You could damage it even more.

    As 10 meters isn't expected to be good for a few more years, I would just forget about fixing it for now. We are at the bottom of the sunspot cycle.
    It is quite possible the tuning slugs are broken or stuck in place. They weren't designed for end user adjustment.
     
    Last edited: Jan 1, 2021
  9. KC3RN

    KC3RN Ham Member QRZ Page

    Sorry - my bad. I was thinking of the TS-130.
     
    PU2OZT likes this.
  10. K4EQY

    K4EQY Ham Member QRZ Page

    OK. So it won't be an easy fix. As W1VT said, 10 and 12 won't be of much use for a while.
    Thanks to all. Much appreciated.
     

Share This Page