ad: seapac-1

Trying to log PO-101 into LOTW

Discussion in 'Logbooks & Logging Programs' started by VE3CGA, Jan 26, 2020.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: Subscribe
ad: Left-2
  1. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    For some reason I'm unable to log PO-101 into LOTW.
    Have uploaded a adif to lotw earlier from XW-2A without any problem

    Tried same process from my log program for PO-101 and tqsl is telling me there is no name in line 20

    Attempted to create a contact using tqsl but then I get "Error: Database Error: Operation not permitted"

    Is there something wrong with the satellite name tqsl has its quite large and has PO-101, OSCAR-101 and Diwata-2 all in the name selection?
    I've tried DIWATA 2B & PO-101 with no luck
     
  2. WD9EWK

    WD9EWK Ham Member QRZ Page

    PO-101 is supported in LOTW. Sounds like the configuration file in your TQSL program may need an update. Start TQSL, then click on Help along the top of the TQSL window, and then Check for Updates.

    I just created an ADIF file in TQSL, and saw "PO-101" is the satellite name used in the ADIF file. I have logged some PO-101 QSOs during 2019, so it has been in there for some time.

    73!
     
  3. VE3CGA

    VE3CGA XML Subscriber QRZ Page

    Thanks,
    well I did do an update check, reply said I was up to date with program & config file with versions 2.51 and 11.9
    its just weird, there's just nothing out of the ordinary with the record. Just get a no name error in line 20 but its there as PO-101
    I went on XW-2F on the last pass to log another qso but only heard my own voice and the cw telemetry

    I just entered the same qso but changed the satellite to AO-7 and it took that, then tried XW-2A and TQSL took that as well
    Then tried an imaginary satellite AA-12 but got the ole no name in line 20 reply

    Something in tqsl doesnt like the name I'm entering

    So finally success, I used tqsl to enter the qso and this time it took, download to qrz had that sat qso confirmed plus 2 new states towards CW WAS
    I dont know what happened earlier when I was trying to use tqsl by itself to create the qso - kept getting database error
    I've noticed lotw is currently very slow, maybe its overloaded

    All this computer fighting makes me feel like I'm back working again and not retired :D:D

    I'll try another PO-101 pass, it came in very strong and very clear

    73 Bob
     

Share This Page