Tried WSJT-X 2.0.0, why doesn't the country name display?

Discussion in 'Working Different Modes' started by VE3GZB, Dec 14, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Subscribe
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
  1. AA4MY

    AA4MY Ham Member QRZ Page

    I've noticed this same behavior on two different PCs when upgrading to 2.0.0. I still haven't been able to resolve it (tried checking/unchecking, reinstalling, removing my Local Settings directory for WSJT-X.)
     
  2. K4RKY

    K4RKY Ham Member QRZ Page

    Re Set the colors in Settings and things should be fine.
     
  3. KC9YGN

    KC9YGN Platinum Subscriber Platinum Subscriber QRZ Page

    Same situation here. Changing the settings does nothing to resolve the issue. Nor did removing and reinstalling the program.
     
    K4YPS likes this.
  4. K3DBG

    K3DBG Ham Member QRZ Page

    I thought I just found a fix, but I just scrolled up AFTER I posted it and saw K4RKY said "Re Set the colors in Settings and things should be fine"

    So I edited my post....

    I wish I read that before I typed all this, so I'll leave it.... Thanks K4RKY

    I went into the settings under "Colors" and unchecked them all until only the "New DXCC on band" and "New DXCC" are the ONLY boxes checked as far as "New" stuff goes.

    I still have the following checked:

    • Green"CQ"
    • Orange "My call"
    • Yellow "Transmitted message"
    As soon as I unchecked all "New" except what I mentioned, the country names started spelling out again!!

    Here's how I found this; I decided to uncheck the "Show DXCC, grid, and........." and I checked "Show Principal Prefix..." (when I did that my colors changed, THAT'S when I thought to uncheck most of the colors for everything New). I Then went back and UNCHECKED "Show Principal Prefix" and CHECKED "Show DXCC, grid...."

    The screenshot is of the EXACT moment I discovered it's fixed, hi hi

    I hope this helps!
    John K3DBG


    by the way...
    I came here looking for a fix and started clicking around in my settings and it started working, but I should say I calculated the code out mentally and just knew these changes would work hi hi.

    So uncheck all of the colors for "New" if you have this issue!
    [​IMG]
     

    Attached Files:

    AA4MY and K5JWS like this.
  5. KC9YGN

    KC9YGN Platinum Subscriber Platinum Subscriber QRZ Page

    Thanks! That seems to do the trick. I missed that too.
     
  6. KG7FIU

    KG7FIU Ham Member QRZ Page

    Yes, that does seem to work for getting the country names to display. Thanks K3DBG. Good catch.

    [WSJT-X development team: one shouldn't have to mess around with colors like this to affect proper display of country names. File this as a likely WSJT-X software BUG to be resolved]
     
    KC9YGN likes this.
  7. W5YAG

    W5YAG Ham Member QRZ Page

    I know this is an old thread but thanks for posting this. It fixed the issue for me as well.
     
    KA2CZU likes this.
  8. SV5SKH

    SV5SKH Ham Member QRZ Page

     
  9. KA2CZU

    KA2CZU XML Subscriber QRZ Page

    having just installed WSJT-X 2 on a new computer, and getting back at it after a long absence, I appreciate pulling up this old thread very much :D !
     

Share This Page

ad: QSKLLC-1