TR-9130 distorted USB problem

Discussion in 'General Technical Questions and Answers' started by G0LTG, Oct 29, 2016.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-2
ad: l-BCInc
ad: Subscribe
ad: Left-3
ad: L-MFJ
ad: l-gcopper
  1. G0LTG

    G0LTG XML Subscriber QRZ Page

    I have a TR-9130 2m multimode which has sat in a box for a couple of decades with no output. I recently took it out and did a bit of fault finding and traced the problem to a dry solder joint. It produces full output now and everything works as it should apart from on USB.

    In a few tests on air the audio sounds distorted in USB (LSB is fine) both in RX/TX, it's possible to make out about 60% of a USB signal but it sounds fairly garbled and not possible to narrow in on a clear signal by changing freq. I have taken a look through the service manual and carried out the voltage checkpoint tests on each board which all look good.

    Wondered if anyone has any thoughts of areas to check next or similar experiences with this radio or the TR-9000?

    many thanks and 73s
    Laurie G0LTG
     
  2. KO6WB

    KO6WB Premium Subscriber QRZ Page

    Check the CAR UNIT, especially the area around TC3. Make sure the USB frequency is on the button and isn't varying in amplitude or shifting in frequency.
    Listen to a good USB signal on receive. If it sounds bad, then your transmit is going to sound bad as well.
    The only difference between the LSB circuit and the USB circuit is the selection circuits, the frequency compensation adjustments and the crystals themselves.
    The service manual is here; http://hammadeparts.jivetones.com/Amateur_Radio_Manuals_Schematics/KENWOOD/TR-9130 serviceman.pdf

    Hope the helps
    73
    Gary
     
  3. G0LTG

    G0LTG XML Subscriber QRZ Page

    Hi Gary,

    Thank you very much for your post. I've tried listening to some good USB test signals on receive and they sound bad. The frequency also seems to be slightly off.
    LSB is bang on and is extremely clear. Therefore trying to identify what could be just USB specific.
    I've had a go at adjusting L5 and TC3 on the carrier board but still can't get clarity on a good USB RX signal, it still sounds very distorted. I'll try taking a look around TC3 today and see if anything looks suspect and see if I can figure out the USB selection circuit.

    regards
    Laurie
     

Share This Page