ad: w5yi

TL-922A - no reported plate current!

Discussion in 'Amateur Radio Amplifiers' started by KK6VQK, Aug 19, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-3
  1. KK6VQK

    KK6VQK Ham Member QRZ Page

    heh, lol. maybe I should set the exciter for 11m and see if i get 1:1 swr on 10 or 15m . :p

    But more specifically - ok, it says exciter to 80W CW. Ok. But do I bother trying to tune the plate/load settings at all? Or is that it expecting that I can somehow tune the thing with the cover off (and upside down, because yes don't run 3-500Z's sideways) quickly enough that the sheer mismatch I'm seeing won't cause issue?
     
  2. WA7PRC

    WA7PRC Ham Member QRZ Page

  3. KK6VQK

    KK6VQK Ham Member QRZ Page

    Yeah, that's my bad. I sent him a private response apologising. I was doing too much and didn't notice the URL site I was pasting :(
     
  4. KK6VQK

    KK6VQK Ham Member QRZ Page

    ok, so after looking at it - interestingly, they expect you're going to tune the input tank with the HV interlock defeated? the adjustment screws look like they're only accessible from THROUGH the top of the radio (ie, where the plate/load variable capacitors are..)
     
  5. WA7PRC

    WA7PRC Ham Member QRZ Page

    You're not the first to divulge the URL in public but, you're the last one.
    The files are no longer available on my website.
    And, with rare exception, I will no longer redraw schematics.
     
  6. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    The plate tank tuning does impact input tuning.

    In a GG amp the input and output are essentially in series.
     
    KK4RSV likes this.
  7. KK6VQK

    KK6VQK Ham Member QRZ Page

    Right, that's what I thought.

    Ok, time to acquire some little dental mirrors to go see the bits of the bandswitches I can't see to see what the state of the 15/10m contacts are.

    Thanks again everyone! I really appreciate all the help and feedback I've gotten as part of getting this amplifier working and on the air, even if it's primarily going to be 80 and 20m for now!
     
  8. KK6VQK

    KK6VQK Ham Member QRZ Page

    ... turns out that the 15/10m capacitors were installed on the wrong side of the coils. Once I switched them to where they should be 15/10 worked fine.

    Thanks for your help everyone! This amplifier is working nicely and ready to get on the air. Next step - legal limit antenna...
     
    KD2ACO likes this.

Share This Page

ad: Morse-1