Some help with FT8 on WSJTX please

Discussion in 'Working Different Modes' started by K4VMG, Oct 13, 2019.

Tags:
ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-2
  1. K4VMG

    K4VMG XML Subscriber QRZ Page

    I am running the FT3000DX connected to my mac laptop running WSJTX.

    I appear to have evryhing configured right as I have CAT control, the PPT works and I have audio out/i on the USB connection to the rig. Audio is selected to the USB port and CAT is via a USB to Serial lead driveer.

    The only issue I have (only!) is that when I press tune or transmit I hear the PTT relay clcik but I am getting no power out of the rig, zero motion on the SWR/Power meter.

    When I look at the settings under rig, the area Transmit Audio Source is set to Front/Mic and is greyed out and locked.

    I would imagine this should be at Rear/Data

    Does anyone have any pointers please.
     
  2. ND6M

    ND6M Ham Member QRZ Page

    It sure seems like you don't have any audio output from the soundcard

    try putting the rig in AM, FM, and see if it has any output power when keyed

    You could try setting the rig to NONE and see if the greyed out/locked tabs become active.

    is the sample rate set to 44100?

    Here is a thread that may give you some ideas https://forums.qrz.com/index.php?th...-via-mac-speaker-instead-via-ftdx3000.599429/


    Good Luck
     
  3. KQ9J

    KQ9J Premium Subscriber QRZ Page

    No, Front/Mic is where mine is set and it works fine through the USB audio. Make sure item #103 in the 3000 menu, SSB MIC SEL is set to USB. Then in your sound settings on the computer, make sure that Recording and Playback are both set to "USB AUDIO CODEC". It looks like your settings for WSJT are correct. Your CAT control seems to be working so don't mess with that.
     
  4. K4VMG

    K4VMG XML Subscriber QRZ Page

    thank you for the feedback,seems the menu item 103 was the culprit.
     
  5. WO1X

    WO1X Platinum Subscriber Platinum Subscriber QRZ Page

    Don’t feel bad..... I had my audio on mute for a week before I had any success with digital modes..... Did I mention that I work in IT?

    Tom
     
    K4VMG likes this.

Share This Page