Setting Repeater Tone on Yaesu FT-70DR

Discussion in 'VHF/UHF - 50Mhz and Beyond' started by W8ZAK, Aug 24, 2021.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: L-MFJ
ad: Left-3
ad: abrind-2
ad: Left-2
ad: L-Geochron
  1. W8ZAK

    W8ZAK Ham Member QRZ Page

    Hey all,

    Got a Yaesu FT-70DR, attempting to program in the tone. I can set the offset frequency fine, I can save it to a memory channel, but when I attempt to change the tone, it gives me a 3 beep "error" sounds. I've tried on several repeaters.

    Very new to both ham in general and the Yaesu I have, so I'm unsure if I'm doing it correctly. Here's my procedure;

    1. Type in the Freq (145.490)
    2. Function Key -> RPT (set offset to "RPT-")
    3. Function Key -> CODE (gives me 3 beep error)

    I can set the memory channel fine as well, allows me to register is and name it. However, I cannot get the Tone set. As I'm brand new, I am wondering if it's automatically set and won't allow me to set it manually, but there are several repeaters in my area with different tones, so I wanted to be sure they were set correctly.

    Thanks for the assist.
     
  2. W6KCS

    W6KCS Ham Member QRZ Page

    Welcome to the hobby! I'm not familiar with that radio, but here's a possibility: In Analog (FM) there are usually three "tone" or "SQ TYP" (Squelch Type) modes:

    "Off" (no tone transmitted, and no tone required to receive, AKA "carrier squelch")
    "Tone" (most commonly used, tone on transmit only, should show a small "T" somewhere in the display)
    "Tone Squelch" (tone on transmit, plus the receiver is muted unless the repeater (or other station if talking simplex) is transmitting tone, should show "T SQ" in the display)

    There might be a couple of others like DCS (digital code) etc.

    My guess would be that you are in the first mode, where the radio isn't transmitting or receiving tone, so it isn't letting you set the tone frequency. You might need to add another step after #2 above, setting the squelch mode (might be called "SQ TYP") which is usually set to "T" or "Tone" when the repeater needs a CTCSS tone.
     
    Last edited: Aug 25, 2021
    W8ZAK and AG6QR like this.
  3. W8ZAK

    W8ZAK Ham Member QRZ Page

    Understood, thank you for the help. I'll give that a shot, see if there is some other mode I need to be in.

    Appreciated!
     
  4. W9WQA

    W9WQA Ham Member QRZ Page

    t sq usually not used. it will block your receiver if the repeater does not send tone.
    you need to select just tone for xmit, not dcs .
    you should see freq like 131.8 as ex.
    i dont know your rig.
    follow the book very carefully, it can be misleading.
    start from scratch and note every move you make
     
    Last edited: Aug 26, 2021
    W8ZAK likes this.
  5. W9LSC

    W9LSC Ham Member QRZ Page

    W6KCX is correct. You need to set the "tone sq" to tone.
     
    W8ZAK likes this.
  6. WS9K

    WS9K Ham Member QRZ Page

    "F" then "5" gets you into the menu to select "tone"

    "F" then "6" selects the tone freq.

    radio should be set to auto repeater shift.
     
    W8ZAK likes this.
  7. W8ZAK

    W8ZAK Ham Member QRZ Page

    This was it, thanks WS9K. I was able to get it set and can finally work.

    Thanks for the help everyone.
     
  8. W9WQA

    W9WQA Ham Member QRZ Page

    if you use tone sq on your rig and other stations or repeaters dont send a tone, YOU WONT HEAR ANY STATIONS...
    set tone for xmit, not rec...normally
     
    W8ZAK likes this.

Share This Page