Searches aren't working properly

Discussion in 'Community Help Center' started by KO5V, Mar 9, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Subscribe
ad: Left-2
ad: Left-3
ad: DLSpec-1
ad: MessiPaoloni-1
  1. KO5V

    KO5V XML Subscriber QRZ Page

    Hi,

    Today, I've tried to search for some recent posts in the "for sale" section, and also some posts by a member. The search returns postings from 2014 as the most recent. Has something changed in the way I need to do this, or is the system broken?

    Thanks. 73,

    Jim KO5V
     
  2. K8ERV

    K8ERV Ham Member QRZ Page

    I keep searching for Vanna but she doesn't show up.

    TOM K8ERV Montrose Colo
     
  3. K3XR

    K3XR Ham Member QRZ Page

    I noticed that if I click on my call a window shows up that has a number of choices among them being a choice for "Your Content". Don't use it often which is likely why I hadn't noticed it before, however, when I click on "Your Content" see maybe 4 or 5 posts from 2019 and none for 2018,17,16, or 2015. The next post would be in 2014. Not a big deal just happened to be looking for one of my previous posts and thought it was a little strange. (Hi Jim)
     
  4. W7UUU

    W7UUU QRZ Lifetime Member #133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I have it on very good authority the post history database is being re-indexed and this will probably take a number of days to resolve, given there are just over 2.4 MILLION posts to be re-indexed after the recent server changes.

    Until then, searches relating to posts in the past (whether searching your own posts, those of another user, "recent posts" or just searches of posts in general) will likely not be very accurate until this process is complete.

    Dave
    W7UUU
     
    K3XR likes this.
  5. KO5V

    KO5V XML Subscriber QRZ Page

    Thanks Dave. I thought it might have something to do with the recent upgrades.

    73, Jim

    ps: Hi Dan! Thanks.
     
    K3XR likes this.

Share This Page