RumlogNG, FLdigi, Microham Microkeyer II and Ftdx3000 issues

Discussion in 'Mac Ham Radio on macOS & iOS' started by K7IU, Jan 10, 2017.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: abrind-2
ad: Subscribe
ad: Left-3
  1. K7IU

    K7IU Premium Subscriber QRZ Page

    What about the Timewave Navigator? Does it have the same problems as the MKII?
  2. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    The Navigator is a great device and does not have the same problems as the MK II in terms of requiring extra tools to get it to work. It just works with the FTDI driver.

    That being said, Timewave has yet to release signed drivers for OS X, despite them being required for the past few years and despite promises to do so over the past few years. There is a work around that is pretty easy to do: install the Timewave drivers of OS X Lion (yep, Lion from 6 years ago!) then install the latest FTDI drivers.
  3. IK5ZVE

    IK5ZVE Ham Member QRZ Page

    Guys, i wish to have your attention for a minute to help me solve a trouble wit h Fldigi driving me mad.
    I've been using it for a long time without any issues; really a good software; i started lately to use it with CW too (decoding with no rivals)
    I DO NOT KNOW what happened but... when i start fldigi (3.23.21) (on iMac 21.5 late 2013 with ElCapitan 10.11.6) it opens up, laid all the macros and...suddednly closes. No error messages, nothing at all.
    I tried to uninstall it, but obviously the uninstall process is not completed, because if i install it again, i can see the macros as they were previously saved (when it was working regularly). I wish to make a deep uninstall, and see what happens. DO you know where the setup files of fldigi are hidden?
    Or have you guys any suggestions on what to do on this strange behavior? Reboot, repair permissions (not allowed on 10.11)/disk errors check ...already tried with no success.
    Glad i could get some help... since cannot replace fldigi with an other app (i already have 2 or 3 for cw but they are not worth it)
    Denis, IK5ZVE
  4. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    This kind of issue usually is the result of a corrupted preferences file.

    The files are all stored in the ~/.fldigi folder, a hidden folder in your home directory. Open finder to your home directory and hit CMD+SHIFT+. to see the hidden files/folders. You'll find the .fldigi folder there. Go ahead and open that folder then do the following:

    Rename fldigi.prefs to fldigi.prefs.old
    Rename fldigi_def.xml to fldigi_def.xml.old

    Now try to start Fldigi. You will have to reload your settings, but everything should work.

  5. IK5ZVE

    IK5ZVE Ham Member QRZ Page

    thanks for you answer, first of all
    I appreciated your effort and dedication.
    Unfortunaltely I CAN'T find any hidden file in my home directory, so didn't rename any files.
    I found a previous edition of fldigi and opening it, seems to be stable and working... my face changed into a positive attitude then, and i could sleep well after it, so, i will try to fix the last version next time. CW again decodable :)
    I might have done something not strictly adhering to your instructions, but i was not able to find even a /fldigi directory. Strange... but i might have been guilty in something not properly done.
    Thanks again (any other suggestion will be appreciated thou!)


  6. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    The directory is NOT /fldigi, it is .fldigi (there is a dot in front of it which makes it hidden in OS X). So, if you open finder, simply hit CMD+SHIFT+. (the period symbol) and then you'll see all of the hidden files and folders. From there, it is easy to go into the .fldigi folder.

    Alternately, now that you have Fldigi running again, you can always get to it from the File menu...there is an option to open the Configuration folders; this takes you to the same folder.

Share This Page