RSP1A and WIN7 x64

Discussion in 'Computers, Hardware, and Operating Systems' started by VE3TMT, Aug 10, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-2
ad: L-MFJ
ad: l-assoc
  1. VE3TMT

    VE3TMT XML Subscriber QRZ Page

    I picked up a Dell Optiplex 755 machine (quad core 8G RAM) to use as a dedicated shack computer with my Ten-Tec Pegasus and RSP1A. Currently running a duo-core machine x86 machine with 4G RAM with no issues. I use VSPE to tie the Pegasus to SDR Console for a second receiver/panadapter.

    For some strange reason, the x64 machine will not properly install the RSP1A drivers. It recognizes the RSP1A when I plug in the USB cable, but gives me an error, saying the drivers did not install correctly. It is visible in my device manager, but has the exclamation point beside it. When I run SDR Console it doesn't find the RSP1A either.

    I've tried different USB ports, no change. Any ideas?

    Max
    VE3TMT
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Go into the Dell BIOS setup, There may be a tweak that needs to be made, Turn off safe boot and security BS.

    You can also press the F key on boot that lets you select using unsigned drivers.

    Good Luck.
     
  3. VE3TMT

    VE3TMT XML Subscriber QRZ Page

    Will check that, thanks.

    I confirmed all the USB ports on the machine are USB 2.0, which is what the RSP1A requires.

    Max
     
  4. VE1FAR

    VE1FAR Ham Member QRZ Page

    Do you have virus software running? if you do try disabling it. I am running a Dell 745 quad core successfully with win 7 64 bit
     
  5. VE3TMT

    VE3TMT XML Subscriber QRZ Page

    No virus software running, fresh WIN7 install. Tried disabling the firewall as well, no luck.

    The only thing I see in the BIOS in the security tab is settings for passwords.

    The device manager sees the RSP1A when I plug it in, but gives error message "device driver software was not properly installed"

    Max
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    Shutdown your computer down completely.

    With all USB ports disconnected start it up.

    On cold start, tap the F8 key quickly while booting. One half cps or so.

    When the boot screen comes up select "Disable Driver Signature Enforcement"

    Then install the driver "As Administrator"

    After the driver installs plug the USB cable in.

    See if that works, It should work fine.

    Windows 7 Lives on, It Rocks. :)
     
    KB0MNM likes this.
  7. VE3TMT

    VE3TMT XML Subscriber QRZ Page

    Will give that a try, thanks.

    Another disappointment..no dual monitor support. Even put in a dvi video card.
     
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    You can make the video work.

    There will be a BIOS setting for that.
     
  9. VE3TMT

    VE3TMT XML Subscriber QRZ Page

    Checked the bios, but only setting I saw was whether it automatically defaults to PCI card if detected, so I thought.

    VE1FAR, are you using dual monitor?
     
  10. KA9JLM

    KA9JLM Ham Member QRZ Page

    What controller do you have ?

    What slot number are you using ? Looks like it may need to be in slot #1.

    upload_2018-8-11_22-36-10.png
     

Share This Page