Requesting remote help for IC-7300 with FT-8

Discussion in 'Software Defined Radio (SDR)' started by W0XS, Dec 27, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: Left-2
ad: Subscribe
ad: FBNews-1
  1. W0XS

    W0XS Ham Member QRZ Page

    Up until a few months ago I was enjoying making dozens of FT-8 contacts a day with my IC-7300 and WSTJ-X software. But then my PC had a power supply failure. I bought a new power supply which failed a week later. The next new power supply has worked fine since August. I had someone install it with a video card and do some setup work with the Icom RS-BA1 remote control software but since then I have not been able to make any contacts.

    I’ve tried many times, referring to videos describing how to set up WSJT-X with the Icom IC-7300, to no avail. I’m 74 with some painful medical issues and the prescription drugs I take seem to inhibit my ability to figure out what is wrong.

    Is there a ham with Teamviewer familiar with both the IC-7300 and WSJT-X who would be willing to log into my PC remotely and look at the settings to see if something got switched around?

    I sure miss my hamming, I’m limited to digital modes as I have a low hanging G5RV.


    George. w0xs
  2. W6IR

    W6IR Ham Member QRZ Page

    I'd be willing to give it a shot. I have a 7610 which is similar to the 7300 and have both WSJTX and JTDX working fine. Drop me an email.
  3. VA3VF

    VA3VF Ham Member QRZ Page

    Hope this helps:

    WSJT-X and IC-7300 Settings

    WSJT-X Radio Tab:

    Rig: Icom IC-7300
    Poll Interval: 1s
    Serial Port: /dev/cu.SLAB_USBtoUART
    Baud Rate:115200
    PTT Method: CAT
    Port: USB
    Data Bits: Eight
    Transmit Audio Source: Front/Mic (Not Selectable)
    Stop Bits: One
    Mode: Data/Pkt
    Handshake: None
    Split Operation: Fake it
    Force Control Lines: None

    WSJT-X Audio Tab:

    Input: USB Audio Codec Mono
    Output: USB Audio Code Mono


    ACC/USB Output Select: AF
    ACC/USB AF Output Level: 25%
    ACC/USB AF SQL: OFF (Open)
    ACC/USB AF Beep/Speech…Output: OFF
    ACC/USB IF Output Level: 50%
    ACC MOD Level: 50%
    USB MOD Level: 27%
    External Keypad
    CI-V: See below
    USB Serial Function: CI-V
    RTTY Decode Baud Rate: 19200
    USB Send: OFF
    USB Keying (CW): OFF
    USB Keying (RTTY): OFF

    CI-V Baud Rate: Auto
    CI-V Address: 94h
    CI-V Transceive:OFF
    CI-V USB—Remote Transceive Address: 00h
    CI-V Output (for ANT): OFF
    CI-V USB Port: Unlink from [Remote]
    CI-V USB Baud Rate: 115200
    CI-V USB Echo Back: ON
  4. W0XS

    W0XS Ham Member QRZ Page

  5. W0XS

    W0XS Ham Member QRZ Page

    Thank you! My email is if you have a time you could connect via teamviewer, I also have free long distance so I can call you at the same time. I very much appreciate your offer to help!

    Another ham sent a list of settings I want to check to be sure I have the transceiver properly set up before you spend time helping me!

    George. w0xs.
  6. W0XS

    W0XS Ham Member QRZ Page

    Thank you, I will double check these settings on my transceiver!

  7. VA3VF

    VA3VF Ham Member QRZ Page

    Contact K0UA. He is an expert on Teamviewer support, and always helping people get going with FT8. He uses an IC-7300 as well.

    He is 'good' on QRZ.COM.

    Tell him VA3VF 'sent' you.:)
  8. W0XS

    W0XS Ham Member QRZ Page


    Attached Files:

  9. VA3VF

    VA3VF Ham Member QRZ Page

    Looks like you are back in business. Suggest you check the Call 1st box.
  10. W0XS

    W0XS Ham Member QRZ Page

    I downloaded the new version of WSTJ-X and get calls displaying but am unable to contact anyone. I moved the frequency down to 7.074 where signals were loud but that didn’t help. A few weeks ago I was trying to get the software to work but it went into split mode. I finally got rid of that but something else must be amiss. I checked my radio and software settings that VA3VF provided and those were all OK. Both CAT and PTT test OK but I can’t change bands in the software, the band display suddenly went blank earlier.

    I’m perplexed!

    George. w0xs.

Share This Page