Repeater Identification and Access

Discussion in 'VHF/UHF - 50Mhz and Beyond' started by KC1JLM, Nov 19, 2015.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Subscribe
ad: Left-2
ad: L-MFJ
ad: Left-3
ad: QSOToday-1
  1. KC9UDX

    KC9UDX Platinum Subscriber Platinum Subscriber Life Member QRZ Page

    I like tone squelch, especially when I'm mobile so I don't have to listen to the stoplights, streetlights, and retail stores with their outrageous noisy lighting.
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    I like to hear those things.

    I keep my car radio on a unused AM frequency so I can hear my cars computer system too.
  3. KC9UDX

    KC9UDX Platinum Subscriber Platinum Subscriber Life Member QRZ Page

    I don't have a computer but my MSD 6 wipes out the whole band.
    KC9ZHR and KA9JLM like this.
  4. ND5Y

    ND5Y Ham Member QRZ Page

  5. K5URU

    K5URU Ham Member QRZ Page

    Hi KC1ERL!

    From the CHIRP screenshot, it appears that for every channel (or repeater), you have set both a CTCSS tone and a DCS code, and they are set for both transmit and receive. That may be the reason that you are having trouble making contacts. Either your message isn't being retransmitted, other stations aren't hearing your call, or you may not be hearing the responses from folks that are actually responding to your call.

    Let's try something. It sounds like you have heard the 147.39 MHz N1IOE repeater, and have received the confirmation beep when transmitting, so let's start there. We'll only change one line in CHIRP, then we'll try it out, and if it works, we can move forward from there.

    In CHIRP, set the following settings for N1IOE (line 18 in your CHIRP screenshot):

    NOTE: Once you set Tone Mode to "Tone", some of the other fields will automatically change or go blank. That's fine.

    Frequency = 147.39
    Name = N1IOE
    Tone Mode = Tone
    Tone = 100.0
    ToneSql = (blank)
    DTCS Code = (blank)
    DTCS Rx Code = (blank)
    DTCS Pol = (blank)
    Cross Mode = (blank)
    Duplex = +
    Offset = 0.600000
    Mode = FM
    Power = H

    Save those settings, upload them into your radio, and give it another shot on N1IOE. I bet you'll get a response on your first try.

    I really think the root cause of the problem is actually too many settings in CHIRP, particularly the DCS settings.

    Please let us know if you're still having any trouble. We are here to help!

    Welcome to QRZ! :)

    KC9UDX likes this.
  6. KC9UDX

    KC9UDX Platinum Subscriber Platinum Subscriber Life Member QRZ Page

    What are the available "tone mode" settings? I've never used CHIRP, but with the radios I'm used to, the DCS code would be ignored in "tone"and"tone squelch" modes.
  7. K5URU

    K5URU Ham Member QRZ Page

    You are absolutely correct. In fact, your post reminded me about a feature in the CHIRP software that might help to solve this problem for the OP. There is an option in the View menu called Smart Tone Modes that appears to limit the tone and code options depending on which Tone Mode is selected.

    With Smart Tone Modes enabled, CHIRP will not allow redundant or conflicting settings. Basically, it selectively disables some of the tone or code selections, depending on which Tone Mode is selected. Another way of looking at it is that CHIRP will change the Tone Mode setting if it doesn't match anything that is entered in the tone and code columns.

    Note: On my computer, it seems that Smart Tone Modes is always enabled, regardless of the menu. I simply can't make invalid combinations of selections in the tone/code fields.

    The screen shot provided by the OP seems to indicate that Smart Tone Modes is disabled; there are values in every column for every channel, even when Tone Mode is set to Tone or TSQL. I'm not sure if CHIRP ignores the inapplicable columns when updating the radio, or possibly gets confused by them and sends some kind of invalid configuration to the radio.

    As for the Tone Mode column itself, there are multiple options available, covering any combination of CTCSS/DCS/none on transmit/receive. There is a fairly thorough help wiki available here, although it doesn't cover every aspect of CHIRP:

    With this in mind, my updated advice to the OP is to enable Smart Tone Modes, then start with a simple transmit CTCSS tone as outlined in my previous post. Regardless of whether Smart Tone Modes is working, I'd be sure to set the DTCS fields to <blank>. If he's able to successfully work the repeater with this basic approach, then we're making progress.

    Later, he can add CTCSS squelch options if he is receiving interference from nearby repeaters (or add DCS codes as required for other repeaters).

    I'm pretty new to all this myself, so please feel free to add any thoughts or corrections to what I've posted.


  8. KC1JLM

    KC1JLM Ham Member QRZ Page

    Thanks for the info K5URU,

    After reading your post, I looked into the settings in Chirp and I confirmed that I do have Smart Tones enabled, but I am unable to select any of the other settings to 'blank'. There is no option from the drop down menu to input a zero or a simple blank. Even when selecting properties on one of the channels.......

    There is an update available for Chirp. I can see if that helps at all.

    If this continues to be a problem with Chirp, are there any software programs that would recommended?

  9. KC1JLM

    KC1JLM Ham Member QRZ Page

    I downloaded the update which had something to do with the Baofeng's, but the options are the same. I tried to hit a couple repeaters just now, but I am inside my office, so I will take that with a grain of salt. I will try to make some contacts on my way home from Stowe.

  10. K5URU

    K5URU Ham Member QRZ Page

    You know what? I think I've led you down the wrong path. After reviewing your posts, I can see that you are reaching the repeater, and you can hear it when it identifies. So that tells me that, at least for the 147.39 N1IOE repeater, there is nothing wrong with your settings as far as CTCSS and DCS and Tone Modes, etc.

    Let's consider some other possibilities:

    1. Your station (radio + antenna) might have just enough power and reach to key up the repeater, but not enough to successfully transmit clear audio. Other stations monitoring the repeater might hear just a click and a repeater ID, and not think anything of it. It's also possible that other stations only hear noise when you transmit (followed by the ID). As a courtesy, sometimes (but certainly not always), other stations will respond, saying something like, "Last station - you're not quite making the repeater" or something to that effect.

    2. Everything is working perfectly, but it just so happens that this particular repeater isn't very popular and nobody is listening. This could also vary based on time of day, day of week, etc.

    3. There could be some kind of problem with the repeater itself.

    4. There could be some other kind of problem that we just haven't identified yet.

    Out of curiosity, about how far away from the repeater do you live?


Share This Page

ad: AlphaRF-1