Poor Audio Quality on Input to Simplex Node

Discussion in 'Echolink/IRLP Tech Board' started by KC2AIW, Feb 8, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-2
  1. KC2AIW

    KC2AIW Ham Member QRZ Page

    I'm getting an Echolink simplex node set up and experiencing poor audio quality on the audio that is transmitted into the node locally. The audio that is transmitted out from the node, such as the Echolink automated announcements or another station connected into the link over the internet, sounds just fine.

    When I transmit into the node and listen to my own audio, it sounds like a bad VOIP call. It's still understandable and generally does not drop out, but is very garbled. The computer is connected via wifi to the internet. No other devices (e.g. telephone calls (VOIP), streaming media, etc.) are having issues. The audio into the node is consistently bad for the duration of the transmission - it never stabilizes.

    I couldn't find anything in the documentation or forums that seemed to address an audio problem like this. There's a lot discussed about audio levels and getting them adjusted, Windows audio settings, as well as potential bandwidth problems (I increased the network buffering setting to max). Audio levels seem fine - it's just garbled. The audio tx'd from the radio I'm using sounds fine when monitored, but I've tried another radio just to be sure and get the same result.

    Any ideas on what might be causing this or what settings need to be looked at would be appreciated. Thanks.

    Mike - KC2AIW
     
  2. K5DVT

    K5DVT Ham Member QRZ Page

    What is your soundcard interface? Could you perhap hook up a mic to your input and listen via the internet (like Echotest or the Echolink App) to tell if it is the radio or the PC having the problem?

    Jon- K5DVT
     
  3. KC2AIW

    KC2AIW Ham Member QRZ Page

    Hi Jon, thanks for the suggestion. The soundcard interface is a signalink USB. It's connected to the radio using the data port.

    I just tried using a microphone connected to the computer to test audio input and it sounds fine when I connect via the echolink app to the computer and listen to how I sound.

    Unfortunately that test bypasses the signalink but seems that the radio and computer are fine. The signalink is new but maybe the cause of the audio problem?
     
  4. K6PPT

    K6PPT Ham Member QRZ Page

    Try a different radio just for grins If you have an Extra one laying around that you could wire up. Make sure you have the Radio set to 25 KHz. I’ve noticed the audio quality changes from radio to radio. I’ve noticed the EchoLink Audio test server doesn’t seem to give me a realistic play back. More like a TIN CAN AUDIO.
    Paul Tretiakoff
    in Tucson, AZ
     

Share This Page

ad: QSKLLC-1