Ping-ponging squelch tails in Echolink

Discussion in 'Echolink/IRLP Tech Board' started by WA7ZAF, Oct 11, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Subscribe
ad: abrind-2
ad: Left-2
ad: L-MFJ
  1. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    THANK YOU! That is where the problem was. I don't remember going into those settings, let alone changing them, but I unchecked the keyboard key button and now everything is working as it should.
     
    KA9JLM likes this.
  2. KL7AJ

    KL7AJ Ham Member QRZ Page

    Does it do it with every remote repeater? Lot's of echolink repeaters just aren't set up right.
     
  3. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    As far as I know, it was. It was also doing it with the test node (9999), so I'm sure the issue was on my side, especially since I was able to fix it.
     

Share This Page