ad: w5yi

Ping-ponging squelch tails in Echolink

Discussion in 'Echolink/IRLP Tech Board' started by WA7ZAF, Oct 11, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: Subscribe
ad: abrind-2
ad: Left-3
  1. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    I have set all of my anti-thump thresholds to max and I still get the ping-ponging squelch tails. I've also tried all of the options (manual, vox, serial CD, serial CTS, serial DSR) with no real change. Sometimes when I raise them to max and listen, the ping-ponging stops until I transmit, then it starts right back up again. How do I fix this?
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    What radio(s) / interface are you using ?

    -R -L ?
  3. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    Kenwood TM-V71A.
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    Are you running the radio in duplex mode ?

    If so, Do not do that.
  5. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    I'm not sure that I understand. It has to receive the signal from the repeater on the output frequency to send across the internet to the other node. Then it has to be able to send the outgoing transmission from that node back to the repeater on the input frequency. I can't think of how that could work if I use only a simplex frequency.
  6. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    Still need help with this.
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    The repeater can feedback into the connected node.

    Round robin. Normally you will be booted off of the network when that happens. Control operators are hard to find these days. :eek:

    Good Luck.
  8. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    Is there any way to fix this?
  9. ND5Y

    ND5Y Ham Member QRZ Page

    The node radio and repeater both have to be configured properly or else the repeater hang time will go back out over EchoLink. If you have two nodes like that connected to each other or a conference they will ping-pong and key each other up forever until somebody is able to disconnect one. You don't want that.

    The built-in help in the EchoLink program tells you how to configure the repeater and node radio. If you don't own or operate the repeater you probably have no control over how it is configured. If that is the case you should not run EchoLink on it.
  10. WA7ZAF

    WA7ZAF Ham Member QRZ Page

    So let's assume for the sake of this discussion that the node is configured correctly. What parameter of the repeater might need to be changed? Is it the length of the squelch tail, or are there other things that could cause this as well?

Share This Page