PC Won't Boot Up

Discussion in 'Computers, Hardware, and Operating Systems' started by G3YRO, Aug 1, 2019.

ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: L-MFJ
ad: Subscribe
ad: Left-2
  1. G3YRO

    G3YRO Ham Member QRZ Page

    Just tried turning on one of my several PCs after a week away . . .

    I hit the power button, the light comes on, the fans start, the 3 LEDs on the keyboard do a momentary flash, and then the Manufacturer's Logo comes on the Monitor . . . and that's it ! It just stays on that screen.

    It won't then turn off using the soft on/off switch on the front.

    I then turn the power off at the back, and try again, tried holding various keys in turn (F1, F2, F8, F10, Esc or Del) as I turn the power on . . . all that happens is there's a repeated clicking as I hold that key down for a few secs, then the sound stops. But it DOESN'T let me into the Bios Menu.

    Also . . . I know if I ever accidentally leave a memory stick in a USB socket, when I turn it on the machine won't boot but goes to a black screen with text on it, asking if you want to boot from that drive . . . but that DOESN'T happen at the moment if I turn it on with a Memory Stick plugged in . . . it just stays on the Manufacturer's Logo.

    The PC is running Win XP, by the way.

    Any ideas what I can check? Any help would be much appreciated.

    (I have tried general Internet searches, but found nothing useful that I haven't tried already)

    Roger G3YRO
     
    Last edited: Aug 1, 2019
  2. K3UJ

    K3UJ Ham Member QRZ Page

    Get all power off the PC. Desktop, pull the cord. Laptop pull the battery.
    Let sit at least 10 minutes, you want all caps to drain.
    Repower and try again.
     
  3. WN1MB

    WN1MB Ham Member QRZ Page

  4. KK4NSF

    KK4NSF Ham Member QRZ Page

    It sounds to me like the battery that keeps the bios setting has gone bad, and it's wating for input from you. What brand of computer is it? Look up the keys to press to get to the Bios (they vary from brand to brand), then try that first. Typically you have to press them when the Logo first shows up on the screen..... often not before. Timing is everything with some computers. If it does work, be sure to enable the BIOS / Set-up messages so they flash on the screen next time.

    Next try K3UJ's suggestion above.... but also remove the little internal battery. Then put it all back together and try it.

    Finally, make a boot-up floppy. If it's XP, it ptobably has a floppy drive. If not, make a boot up CD. See what that does. If it's the HDD, that should at least boot the machine.

    Let us know how it works out.
     
  5. G0GSR

    G0GSR Ham Member QRZ Page

    Hi Roger.
    Unplug all drives, memory, everything you can apart from video (presumed on m'board?) and keyboard.
    See if you can get into BIOS.
    Perhaps try another PSU?

    Good luck, Frank, G0GSR
     
  6. G3YRO

    G3YRO Ham Member QRZ Page

    Many thanks for all the suggestions . . .

    Don't think I left the mains power off for very long inbetween trys, so will try that first.

    No bleeps at all . . . (have had that in the past when there's been a fault)

    I did wonder about the PSU being faulty . . . but would have thought that the fans or keyboard LEDs wouldn't work?

    Will check the BIOS battery on the board . . . and then unplugging all the Drives.

    Will report back soon . . .

    Roger G3YRO
     
  7. G3YRO

    G3YRO Ham Member QRZ Page

    Well . . . I ended up unplugging both the Main and Secondary Hard Drives (both the 4 pin power cable and multi-pin data ribbon)

    When I turned it on, the computer then went to the black set-up screen OK.

    So I plugged in the main C Drive, and it booted up normally (once I had clicked the key to do a normal start).

    I then turned it off again, and connected the second (paralleled) hard Drive . . . and again it booted up normally. (and seems to be working fine)

    How strange ! I know I have effectively cleaned the connectors by pulling them out and in again, but would have thought it would have gone to the setup screen if there was a fault (due to a dirty connection), rather than just the Manufacturer's Logo Screen?


    Any comments?

    Roger G3YRO
     
  8. G0GSR

    G0GSR Ham Member QRZ Page

    Dammit Roger, we may never know now. But glad its sprung into life!

    But in removing the two drives, some load was taken off the PSU so I would suspect that.
    Maybe the standard SMPSU electrolytics drying out scenario?

    Frank
     
    N0TZU likes this.
  9. G3YRO

    G3YRO Ham Member QRZ Page

    Well that would explain why it showed the fault screen when I unplugged the two HDDs . . .

    But why would it work properly when I plugged them in again?

    Also I'm pretty sure I bought a new PSU for this PC Tower about 5 years ago.

    Anyway . . . if it happens again I'll start measuring the voltages out of the PSU . . . although I'm still confused how/why it would be able to display the Manufacturer's full screen image OK, but not the basic black fault screen !

    (I didn't have to change anything in the BIOS to make it work properly . . . and I seem to remember that if the BIOS battery is low it makes a beep when you turn it on.)

    Roger G3YRO
     
  10. KC8RLU

    KC8RLU Ham Member QRZ Page

    A single beep on an IBM PC and clones indicate everything during the Power On Self Test checks OK and no problems. Multiple beeps can vary in what a problem can be. It sounds to me that something got a bit messed up in the BIOS settings and either resetting the CMOS battery or draining the computer's power supply fixed it. This can happen from time to time, especially if you haven't used the computer for a long period of time.

    What's the voltage on that CMOS battery measure at? If it's less than 3 VDC, I'd replace it. Also, in addition to leaving USB drives hooked up, I do recall in the past an HP LaserJet 1006P that prevented our desktop from doing a POST. Once I either unplugged it or cut the printer's power, it would boot up fine. The motherboard was an ASUS brand.
     
    G4COE likes this.

Share This Page