Open Post to TS-590SG Operators. I Really Did Read the Instructions...

Discussion in 'Ham Radio Discussions' started by KM6CND, Jan 14, 2020.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
  1. KM6CND

    KM6CND Ham Member QRZ Page

    Full disclosure, I am a Yaesu guy. The only Kenwood I own is the Tri-Band HT.

    Our Club received this radio from the widow of an SK as a donation. I am the caretaker of the 590 and was tasked with finding a new home for it, but for this little problem...

    The set up:

    TS-590SG

    32 foot, MFJ telescoping mast with a wire all the way up, with roughly 20 feet of horizontal wire to the Shack, connecting to a 4:1 Balun and plenty of above ground radials. Good QSO's from 6 to 75.

    Every time I fire up the radio, my last Band worked is displayed. It took a lot of frustration before I could see that when I TX'd, the meter on the radio confirmed I was transmitting, yet the needle on the MFJ watt meter / Dummy Load I later connected, displayed both needles resting on zero.

    Thinking like a frustrated Windows 95 user, a restart might be in order. After a restart, she actually worked :). If I moved from 40 to 20 or any other band, I must shut it down and after a restart on the last known band, it works.

    I would like to think it's a firmware issue or some other demon and not me a Yaesu guy lost in a sea of Kenwoods.
     
  2. G3ZPF

    G3ZPF Subscriber QRZ Page

    I owned a ts590s for 5 years

    Firstly, with all 'inherited' radios it is useful to do a master reset. I'm guessing you didn't get a user manual with it, so head over to
    http://g3nrw.net/TS-590/
    where you will find all kinds of info about the 590s and sg.

    If you have the frequency displayed, and the RX functions but zero RF, then assuming there isn't a fult it could be that it has been switched to 'transverter' mode, or the power has been dialled down.

    Email me if you don't make any progress and I'll try and help.


    David G3ZPF
     
    Last edited by a moderator: Jan 15, 2020
    KM6CND likes this.
  3. KM6CND

    KM6CND Ham Member QRZ Page

    This morning I fired up the radio, it was last on 6m FM. When I keyed up, nothing... as expected.

    Dead key = nada
    Turn off the radio and back on and it actually works. I move to 40 and it fails to TX until I dead key on CW, and then restart the radio. I'll continue to figure this out and report my findings, so far, no help here.

    Looks like no one who replied actually has a TS-590 and knows.

    I did do a full-factory-reset. No help. I have the docs and the HRO receipt of purchase. Just thought I'd toss it out to my peers before I risk Bricking the radio with an interrupted firmware upgrade.
     
    Last edited by a moderator: Jan 15, 2020
  4. N0TZU

    N0TZU Platinum Subscriber Platinum Subscriber QRZ Page

    Just a wild guess, as I don’t own one -

    Could it be set to a transmit test mode where everything operates except the finals? This might explain the radio meter acting normally but with no power on the output.
     
  5. KM6CND

    KM6CND Ham Member QRZ Page

    Bob, good thought, except when it works, it really works! I have logged many QSO's from 6 to 75. On 40 with "100 Watts and a Wire" I rarely get past Texas and I'm OK with that.
     
  6. K7TRF

    K7TRF Premium Subscriber QRZ Page

    Any chance the wrong antenna connector is being selected and the reset puts you back on the correct connector?

    Have you tried to reset factory defaults with a complete system reset?
     
  7. KE0EYJ

    KE0EYJ XML Subscriber QRZ Page

    I know on my Yaesu, I run into funky problems with I'mi in USB DATA mode by mistake... is there a similar feature on the Kenwood?

    Sorry, I'm grasping at straws, and feel for you.
     
  8. W2AAT

    W2AAT XML Subscriber QRZ Page

    Are you tuning it up in the cw mode? If you change bands the 590 reverts to the default mode for that band. Thus, to get a carrier you need to switch to cw and set output power. I also use vox in the cw position. I also tune in cw with a key and not the tune button.

    others may tune differently

    if you still have issues email me and we can set up a time to talk on the phone and I can walk you through the process and I will share my settings with you
     
    Last edited: Jan 15, 2020
    N0TZU likes this.
  9. N9RVB

    N9RVB Ham Member QRZ Page

    I'm a very new 590sg owner, still learning my way around the radio. but here are some thoughts.

    Are you controlling the radio w/ SW via either serial or USB? If so, I suggest disconnecting from PC and seeing if the problem persists. I've had a couple of times where an app changes something through CAT command (SW bug, not radio bug) making the radio appear not to work because it changed a setting (e.g. Winlink changes my data input from USB to serial after it's done transmitting, then it won't work w/ other SW like WSJT unless I go into the menu to change it back to USB)

    what are menu items 66 and 81 set to? look at these before and after your reset.

    when changing bands you are coming up on a frequency in the ham bands, correct (not in general)?

    Turn on the TX monitor (hold the PWR (TX MONI) button), do you hear anything?

    When you change bands, what happens if you press the band button again (e.g. on 20 you press 7, it doesn't work, and you press 7 again)? The 590 has 3 preset modes for each band you can can just press the band to cycle between the CW band/mode data band/mode, and SSB band/mode. Not sure if this in-band preset affects antenna selected? Look in lower left of the screen to make sure the correct antenna is always selected.

    try it w/ antenna tuner off. Could it be malfunctioning thinking it's seeing a high SWR and inhibiting tx? Try it w/ a dummy load?

    what if you manually type in a freq (instead of changing from 20 to 40 by pressing 7, press [ENT 072 ENT])

    Do a full reset as described on pg 85 of the manual.

    just some ideas.....

    N9RVB Ryan
     
  10. G3ZPF

    G3ZPF Subscriber QRZ Page

    OK, one thing I accidentally did was change the ant port. Which it will remember. Make careful note of which ant connx is displayed when you have the problem. The other possibility is that the DRV option has been selected (for use as a transverter) on one or more bands. Again it will remember.

    A full hardware reset should have dug you out of those holes though. Does the same problem occur when you're connected to a dummy load? Wondering if some RF is creeping into the shack somehow.

    I did a couple of firmware updates on my 590 without issue. I usually do it with my laptop running off its battery, and the rig running off a 7AH battery, just in case the mains goes out partway. A bit OCD maybe but as the head of Intel famously said....'only the paranoid survive'.
     

Share This Page

ad: Winterfest-1