No Power Out on Transmit

Discussion in 'Mac Ham Radio on macOS & iOS' started by N5ADJ, Aug 18, 2021.

Tags:
ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: HRDLLC-2
ad: L-Geochron
ad: abrind-2
ad: Left-2
ad: MessiPaoloni-1
ad: Left-3
  1. N5ADJ

    N5ADJ XML Subscriber QRZ Page

    MacBook Pro, Big Sur 11.5.1, JT-Bridge 3.4.3 to Aether. Radio is TS-890s WSJT-X 2.3. Receiving great, and the 890 will go into transmit, but no power out. Second problem is when I double click a call sign in JT-Bridge or WSJT-X the call sign is populated into WSJT-X but the Enable TX does not light up. Two weeks ago, this same set-up was working correctly. Thanks for any pointers or settings I may have missed or messed up.

    I have gone back over the Kenwood setting up the TS-890 for FT-8 operations.

    https://www.kenwood.com/i/products/info/amateur/ts_890/pdf/ts890_ft8_settings_en.pdf

    Jerry
     
  2. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Double check that the correct sound device (USB Audio CODEC) is still selected as both the input and output in WSJT-X. Also, make sure that your rig is in DATA mode and that it is setup to accept audio from the USB connection.
     
  3. N5ADJ

    N5ADJ XML Subscriber QRZ Page

    Thanks Dave, those were correct. I was able to fix the double click starts transmit but still no power out. Attached screen shots of WJST-X preferences and my radio. Hope you see something I have missed. Jerry
     

    Attached Files:

  4. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Turn on "Data VOX" in the TS890S
     
  5. UT7UX

    UT7UX Ham Member QRZ Page

    Check audio level within WSJT-X (there could be some kind of 'Power' slider), and audio level globally for USB AUDIO CODEC (for some reason it may be muted by OS, whatever).

    You've set your radio to mute front microphone with 'DATA SEND' (i.e. USB-audio; correct) and to mute USB-audio with 'PTT' (also correct). But I'm not sure PTT via CAT in WSJT-X acts as 'DATA SEND'. So if you have tried everything and nothing helped try PTT via RST (or DTR) line (check 'Radio' tab in WSJT-X). You have to do appropriate settings in Advanced Menu #17~#20: the line you chose for PTT has to be set as 'DATA SEND' to mute front mic and pass USB-audio.
     
  6. N5ADJ

    N5ADJ XML Subscriber QRZ Page

    Thanks for everyone's help, I am back WSJT-X communicating with JT-Bridge and Aether. My TS-890 is also now set up correctly and working as it should.

    Thanks again and God Bless

    Jerry/N5ADJ
     
    K3DCW likes this.

Share This Page

ad: Mircules-1