ad: w5yi

No Echolink Audio using a Kenwood TM-71A in SYSOP Mode

Discussion in 'Echolink/IRLP Tech Board' started by N1YV, Nov 6, 2017.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Subscribe
ad: l-assoc
  1. N1YV

    N1YV Premium Subscriber QRZ Page

    I could use some advice as I believe that I've tried everything out there except that one setting that is hiding from me.
    - Kenwood cables are connecting the radio to the PC with a serial to USB adapter
    - Sound card mike and speaker are adjusted
    - tried a different sound card with no luck
    - raised the level of pin one with the Kenwood software
    - changed all of the settings as outlined in the Kenwood user manual
    - and so on

    I can trigger our repeater via another PC or cell phone and can hear the response coming through the Kenwood's speaker. So we're getting RF but no audio out or in via Echolink.

    Any and all help is most appreciated as this one has me puzzled.

    Thanks and 73,
    John N1YV
     
    Last edited: Nov 6, 2017
  2. AI6AK

    AI6AK Ham Member QRZ Page

    If I remember right I had to tweak my port settings on my router to get it work correctly. I had my settings saved on my old computer but unfortunately it got stolen so I can't send them to you. It was a bit finicky to get working correctly.
     
  3. N1YV

    N1YV Premium Subscriber QRZ Page

    Thank you for the reply! Unfortunately, I had that covered as step one of the process by doing the recommended "Firewall/Router Test". I had to change the settings to allow Echolink to work under the router's "Port Range Forwarding".

    If you can think of anything else in the SYSOP operation that could be causing this, I'd enjoy hearing more.

    Best 73s,
    John N1YV
     
  4. N1YV

    N1YV Premium Subscriber QRZ Page


    I see lots of views on this topic and no idea is too small or seemingly silly - I'll take them all because still NG.
     
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    Have you checked these settings ? What computer OS are you using ?

    upload_2017-11-8_11-8-14.png
     
  6. N1YV

    N1YV Premium Subscriber QRZ Page


    Thanks Don!
    7Pro 64 on a dedicated machine and I believe that the mic setting is for single user and not sysop because mine is grayed out. At least that's what the settings website states, but I may be wrong in my assumptions. I'm using an independent sound device USB connected (identified as "USB Audio and working properly under Device Manager and ) because I'm also running an APRS Igate off of the same machine (N1YV-1). Other than the OS and antivirus, there's nothing else on this PC. I shouldn't be getting any conflicts but I'm about to try another PC that's not running any sound devices other than system default. I was hoping to not have to do that as it's a hassle. I also was hoping to not have to dedicate 2 computers to this adventure for our radio club. Problem is that there's no Internet connection available at any of our repeater sites. Bummer .....

    Keep the ideas coming for which I'll be very grateful.
     
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    That may be the problem.

    The input on your USB adapter is treated as a mic input by default, Unless you tell it different. Echolink Vox may need to be on to use Mic as a input.

    Have you tested in user mode ?

    Have Fun.
     
  8. N1YV

    N1YV Premium Subscriber QRZ Page

    Problem solved! Totally for got to post this after what I discovered. Dumb operator error.
    The Echolink software audio threshold was set way to high and I breezed right past that in all of the fiddling with the settings.

    Up and running just fine at NA1RA-R

    Thanks for the help along the way.
    Cheers,
    John N1YV
     
  9. AI6AK

    AI6AK Ham Member QRZ Page

    John,
    Glad you got it working. I know it took me some time to get the bugs ironed out. If you find you enjoy the digital side of FM take at look at the WIRES-X stuff. Set-up is much easier than EchoLink and the audio quality is much better.
     
  10. GM0CSN

    GM0CSN Ham Member QRZ Page

    Hi All,
    New to this forum and unfortunately I cannot see how to start a new post and as N1YVs post is in the "same area",I hope he will not mind me "jumping" on the end.
    I have a Kenwood TM-V71A and I am trying to create a internet gateway using Echolink in Sysop mode.
    My problem is that although the system is connecting and disconnecting okay, I am hearing nothing either through the TM-V71A speaker(s) or through the HT speaker that I am using to get onto Echolink. If I remove the plug from from the speaker/headphones connection of the PC I can hear (for example ECHOTEST) talking to me, but if I reconnect the plug to the speaker/headphones connection, I can hear nothing.
    As far as I can tell I have followed all the instructions and ensured that Echolink can work through my router.
    Possibly there is some some setting in the TM-V71A that is not allowing audio through the speakers.
    If I use the crossband repeater function of the TM-V71A with a HT, I can operate no problem and here the audio on the HT without any problem.
    Any ideas or has anyone else encountered this?

    Many Thanks
    Robert
     

Share This Page

ad: AlphaRF-1