need help getting verified

Discussion in 'Swapmeet Talk' started by K6TOP, Oct 23, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: MessiPaoloni-1
ad: Left-3
ad: Subscribe
  1. K6TOP

    K6TOP Ham Member QRZ Page

    I have competed the 2FA activation with no issue, but am unable to upload my LotW certicate to get verified.

    I'm using windows with a Firefox browser. I have saved my LotW cert in a .p12 file and steps 1-7 of the firefox/windows instructions. Step 7 says to "view certificates" in the firefox browser. I do that, and then click on the 'next' button to get the next step (since it seems there must be a next step after simply 'viewing certificiates') and then I get:

    "No Certificates Were Provided By Your Browser"

    And kicked back to the start of the process.

    Seems like a step is missing somewhere (like telling the browser where the .p12 file is located)?

    Any help is appreciated!

    Kevin.
     
  2. KJ4VTH

    KJ4VTH Ham Member QRZ Page

    Try restarting your browser (close and reopen).
     
  3. AJ4GQ

    AJ4GQ Ham Member QRZ Page

    Your browser may be the problem. Try Chrome or IE. Read the various threads on the subject as this problem has reared its ugly head before.
     
  4. K6TOP

    K6TOP Ham Member QRZ Page

    Read pages and pages of various threads before I got started. That's not much help.
    Tried restarting firefox browser - got the same error message.

    Tried Chrome browser -- that worked! Yay!

    Note To Admins: the problem appears to be in the step by step instructions for QRZ gives for Firefox:
    - nowhere in steps 1-7 are there any instructions how to import the .p12 file into the certificates stored on the users system.
    - as opposed to the Chrome instructions where explicit instructions *are* included on how to import the .p12 file into the certificate storage.
     
  5. KE6TDT

    KE6TDT Ham Member QRZ Page

     
  6. KE6TDT

    KE6TDT Ham Member QRZ Page

    I have 2FA activated currently and had no issues in the past posting an ad. Now I can't post an ad as it says I have insufficient privileges yet my 2FA is active and I get codes over my cell etc...

    ??
     
  7. W7UUU

    W7UUU Super Moderator Lifetime Member 133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    https://forums.qrz.com/index.php?th...-insufficient-privileges-to-post-here.666059/

    You need to do "ID Verification"

    Read the "sticky" threads right at the top of the Swap Meet forum. It's all explained

    Dave
    W7UUU
     
    AJ4GQ likes this.

Share This Page