Need advice on Dimension 4 time sync

Discussion in 'Amateur Radio Software' started by AC2MM, Feb 18, 2020.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: Subscribe
ad: FBNews-1
ad: Left-3
  1. AC2MM

    AC2MM Premium Subscriber QRZ Page

    Hello,
    Using the same Win 10 and computer I have used before, I have always used the Dimension 4 software to sync the Win time clock. I've never had to change anything on the computer manually, but there has been several background "Updates" that have been applied to this computer.

    Now for some reason , I get the Error "Error Binding Socket to Address & Port", with an error code of 10013.

    I've tried shutting off my VPN, changed servers, even tried the suggestion in the FAQ to Add a server they suggested, still no joy. I'm currently trying the tock.usno.navy.mil server. I use Malwarebytes for my anti-virus, but I can't shut if off manually, for some strange reason. I hook my computer direct to the router port, not using Wifi for the fastest speed.

    One other thing. I'm using the Ethernet connection on the back of the computer to hook direct. But under "Settings", it says "Ethernet, Network 3, No Ethernet", yet my Ethernet is working fine. Yet the details show IPV4 and IPV6 "No Internet Access". Yet it shows it connected and "Enabled". When I pull the connector, it shows "Network Cable Unplugged"".

    Any of you software Guru's know what's wrong here?

    Thanks in advance,
    Robert
     
  2. AE1N

    AE1N Ham Member QRZ Page

    I dispensed with Dimension 4 in favor of this simple program readily available:
    Neutron is a very simple and small time synchronizing program that retrieves the accurate time from one of several specialized time servers on the Internet. Once the network time has been retrieved the program can set your computer's clock to match it.
    http://keir.net/neutron.html
    Layne AE1N
     
  3. AC2MM

    AC2MM Premium Subscriber QRZ Page

    While I appreciate your help, I could not do this because there is a Trojan attached to this site.

    There's nothing wrong with Dimension 4, I just have to find out why it's not working.
     
  4. W4POT

    W4POT Premium Subscriber QRZ Page

    I have installed and used Dimension 4 on some systems but lately I've been using NetTime instead with great success.
     
  5. AC2MM

    AC2MM Premium Subscriber QRZ Page

    NetTime worked great, thank you.
    Now I can dump Dimension 4.

    73,
    Robert
     
  6. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    apply all the above and ALSO......make sure that your USB PLUG that goes into the USB PORT in the computer is SNUG. To do this make sure that you have the cord snug and i have mine wrapped around the back of radio so that the cord is stressed so there is some " PULL " on the cord so that it will not wiggle, come lose. some USB PLUGS, the manufactures makes them just little different than others on the market. So make sure that there is no " PLAY " in that plug,no wiggling or a nasty little window will come up and say " ERROR,UNPLUGGED,ETC,ETC,ETC "
     

Share This Page

ad: M2Ant-1