My ad selling my IC7000 deleted for no pics...but were actually there

Discussion in 'Swapmeet Talk' started by NY0K, Aug 5, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-3
ad: K5AB-Elect-1
ad: Left-2
  1. WB2LBV

    WB2LBV Ham Member QRZ Page

    If you use the "upload file" option to attach an image, it should come directly from the device you are posting from, be it your PC, phone or whatever, and not from a website.
    To link directly to an image that is hosted online (with permissions for hotlinking), use the Image option and paste the URL into the box.
    If you click on the "More Options" button in the post editor you'll have a Preview button so you can see what the post will look like before you actually send it (although that may not have helped in this case).
     
  2. W7UUU

    W7UUU QRZ Lifetime Member #133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    The image below is what you should be seeing when hitting "Post New Thread"

    Are you not seeing this?

    Dave
    W7UUU


    create thread.PNG
     
  3. WB0MPB

    WB0MPB XML Subscriber QRZ Page

    me too
     
  4. NY0K

    NY0K Premium Subscriber QRZ Page

    No, it's missing that button, but it shows up when you reply to the thread.

    (Got a chuckle out of the name of the file in the image.)
     
  5. W7UUU

    W7UUU QRZ Lifetime Member #133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    That's weird... @AA7BQ might have an explanation.

    The file of the image below was related to another thread - I just did a screen capture of my browser

    Dave
    W7UUU
     
  6. WB0MPB

    WB0MPB XML Subscriber QRZ Page

    I have never not seen the upload button when I was creating an ad. He has to be doing something wrong cause I believe he is the first person to say this Dave.
     
  7. NY0K

    NY0K Premium Subscriber QRZ Page

    OK, thanks for your help and clearing up the confusion. I can just drag-and-drop and that seems to work. Again, apologies for venting at Fred.
     
  8. W7UUU

    W7UUU QRZ Lifetime Member #133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I have NEVER EVER not seen that button either. Any browser, any OS (I use several)

    Nor, as a Moderator, have I EVER had anyone complain of not seeing it....


    Dave
    W7UUU
     
    WB0MPB likes this.
  9. W7UUU

    W7UUU QRZ Lifetime Member #133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    You vented at the QRZ MODERATORS. ALL of them. Remember your signature line? (it's gone now - I removed it - but still visible to Management)

    There are a LOT of Moderators here - not just Fred.

    Just sayin'

    Dave
    W7UUU
    Moderator
     
  10. NY0K

    NY0K Premium Subscriber QRZ Page

    Apologies extended to all of the moderators.
     

Share This Page