ad: ProAudio-1

Motorola Phone Tools

Discussion in 'Computers, Hardware, and Operating Systems' started by W1GUH, Jul 20, 2007.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: Subscribe
ad: L-MFJ
ad: MessiPaoloni-1
  1. W1GUH

    W1GUH Ham Member QRZ Page

    Has anyone successfully used that combination? I tried today and got nowhere. The program refuses to detect the phone. Of course, the manual and web help were of no use.
     
  2. WS2L

    WS2L Guest

    I forget what version I have but it works fine on my Razr. I'm able to do everything including using it to get on the internet with my laptop or desktop with descent speed.
     
  3. W1GUH

    W1GUH Ham Member QRZ Page

    That gives me hope.

    One of the hangups I'm having is that, from the online help, it looks like the computer sees the phone, not as a USB drive, but as a modem. [​IMG]

    But when I do that, none of the Motorola defined types seem appropriate, and there's no easily obtained information as to how to connect the phone as a modem properly.

    Needless to say, my MPT didn't "automatically" configure itself.

    Can you shed any light on this?
     
  4. WS2L

    WS2L Guest

    My computer also recognizes my phone as a Modem instead of USB drive. I will look for the software to see what version I have, if we have the same I may be able to help.
     
  5. WS2L

    WS2L Guest

    I'm using my phone right now to make this post because my cable internet is having an outage. I had to install the software so I may know where your problem is. Keep the phone unplugged until you finish installation. You will need to restart your computer before using the program. Bring the program up and do what it says to do, make sure to have the phone connected. When you get to the point where it is trying to detect your phone as a modem with the phone hooked up it will freeze up. Pull the USB cable out and reinsert it and let it continue to detect, it should work from there.
     
  6. W1GUH

    W1GUH Ham Member QRZ Page

    I've been too busy lately to work on this problem (they usually take 2 hrs. min), but I'll try all you've suggested, and also the email support was good and I can send them screenshots.

    But you said something interesting, that you're posting from your phone. ¬†Wish I could do that...when I go to qrz.com on my V3xx, the forums are all greyed out and don't work ¬†[​IMG] But then, with such a small screen, maybe that's reasonable.
     
  7. KA5PIU

    KA5PIU Guest

    Hello.

    Motorola Phone Tools comes in more than one version.
    You will need the correct version, and, the really bad news is that some carriers disable features on your phone that allow this to work.
    The solution is a quick visit to Howard Forums.
    http://www.howardforums.com/
    From there you will need to do a bit of reading, start with the FAQ and work down.
     
  8. KC5AV

    KC5AV Ham Member QRZ Page

    Don't lose hope. I installed MPT on 3 or 4 different computers, and only got it to work on one of them. Amazingly, the one it worked on, worked immediately. I think the problem may be, as others have said, related to versions of the software.
     
  9. WS2L

    WS2L Guest

    I have version 4.0 and has worked on all 3 of my computers.
     
Thread Status:
Not open for further replies.

Share This Page

ad: elecraft