Making A New Lab PSU

Discussion in 'Homebrew and Kit Projects' started by VK4FFAB, May 27, 2018.

ad: L-HROutlet
ad: l-rl
ad: l-assoc
ad: Left-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-3
ad: Subscribe
  1. VK4FFAB

    VK4FFAB Subscriber QRZ Page

    I got a hankering for some mechanical work and as i have been planning to build a new 3 channel PSU for my work bench anyway, thought it might be fun to build the case from scratch as well.

    So first step was to build a bending brake.

    http://vk4ffab.info/2018/05/26/homebrew-bending-brake/

    Designed up the front panel in Vetric Aspire, but as it was to big for my cnc mill, i had to print and paste for drilling and cutting and made a video of how i done did that ;).

    http://vk4ffab.info/2018/05/26/robs-blog-24-lab-power-supply-build/

    Got the metal work all done, i am happy enough with it. I am no handyman or machinist, but it should be a functioning thing.

    http://vk4ffab.info/2018/05/27/lab-power-supply-update/

    And now I am upto the part where i try not to electrocute myself with 240v and die or burn my fingers off when i do the weldering with the soldering iron. I have a theory why the IEC connectors I use are shaped like a ye olde coffin, its because 240v is just itching to kill you.

    Anyway, before i can get to weldering, i actually need to get access to the soldering iron. What a mess.
    smaller.jpg
     
    N0TZU, KA9JLM and WN6U like this.
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Nice.

    Don't forget the Fuse(S)
     
  3. KE0ZU

    KE0ZU Ham Member QRZ Page

    That's it? A box with one switcher and a white wire in it?:eek:

    Nice camera and tripod though.;)
     
  4. K9STH

    K9STH Ham Member Volunteer Moderator QRZ Page

    The URLs are coming up "404" when I "click" on the links.

    Glen, K9STH
     
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

  6. K9STH

    K9STH Ham Member Volunteer Moderator QRZ Page

    JLM:

    I get:

    Not Found
    The requested URL /2018/05/26/homebrew-bending-brake/ was not found on this server.

    This comes up using both Chrome and Firefox. Using Internet Explorer I get:

    The webpage cannot be found
    HTTP 404


    Most likely causes:
    • There might be a typing error in the address.
    • If you clicked on a link, it may be out of date.

    What you can try:

    [​IMG] Retype the address.


    [​IMG] Go back to the previous page.Go back to the previous page.


    [​IMG] Go to the main site and look for the information you want.


    [​IMG] More information


    I tried clearing the history from my main browser, Chrome, and still get the same thing! For some reason, either my computer doesn't like the URL or else AT&T has gotten "crosswise" with that particular URL!

    FFAB:

    What is your main website URL? I will see if I can connect through it instead of using the final location.

    Glen, K9STH
     
  7. W7UUU

    W7UUU QRZ Lifetime Member #133 Volunteer Moderator Life Member Platinum Subscriber QRZ Page


    No workie the linkie for me either :(

    Dave
    W7UUU
     
  8. VK4FFAB

    VK4FFAB Subscriber QRZ Page

    I got no idea why this happens to some and not others. The links are whole, yet what you linked was mangled. Try this http://104.128.228.10/ or http://vk4ffab.info or
    http://vk4ffab.info/2018/05/26/homebrew-bending-brake/ by cutting and pasting. I have had others have this problem as well, and have never found a solution to the problem, i can access the server from multiple proxies around the world no prolems. I have full access to the server and there is nothing in IPTables that would be dropping off certain connections. If someone finds the cause i will be very happy.

    As a side note, i tried to unlink the links above and make them plain text not hyperlinks and the forum wont let me, so you might have to add http:// and vk4ffab.info in if they also bork.

     
  9. KA9JLM

    KA9JLM Ham Member QRZ Page

    www may be your friend.

    Looks like a DNS problem for some reason.

    My superior Win 7 box has no problem. :D
     
  10. KA9JLM

    KA9JLM Ham Member QRZ Page

    http://104.128.228.10/ should work.

    May be the Australia web is down under. :D
     
    VK4FFAB likes this.

Share This Page