ad: AlphaRF-1

Mac running wsjt-x on ts480 sat not transmitting

Discussion in 'Mac Ham Radio on macOS & iOS' started by KE8FSU, Jul 4, 2021.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: L-Geochron
ad: MessiPaoloni-1
ad: Left-3
ad: HRDLLC-2
ad: Left-2
ad: abrind-2
  1. KE8FSU

    KE8FSU Ham Member QRZ Page

    I'm just getting started with FT-8 on my TS 480. I have a signalink with the correct hardware as per tigertronics. My receive is working correctly, I can turn the power up and down and the signal strength corresponds to my changes. The problem comes when I try to transmit. A message comes up telling me configuration is not correct. The radio settings are: TS 480 radio, USB for port, data and stop none, PTT, CAT, transmit audio source rear/data, mode USB, split none. on the 480 menu 56 set to 57600 and menu 60 is off. The signalink is connected to the rig on the data port with the cable from tiger. I can select what frequency from the drop down menu, but I don't get a frequency in the rectangle next to it. It reads 0. I am using release 2.4 for Mac. I have tried all three ports that appear on the computer and it is always the same result. Any help is greatly appreciated.
     
  2. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    It appears that WSJT-X is looking for a CAT connection, something the SignaLink USB doesn't provide: it is only a soundcard device that can trigger PTT. Based upon your description, you're missing one key component: a USB-RS-232 connection between the Mac and the TS480.
     
  3. KE8FSU

    KE8FSU Ham Member QRZ Page

    OK how do I correct that?
     
  4. KE8FSU

    KE8FSU Ham Member QRZ Page

    I think I have it figured out, I need a keyspan usa-19 hs USB adapter.
     
    K3DCW likes this.
  5. KE8FSU

    KE8FSU Ham Member QRZ Page

    After some time and error I finally figured out what I was doing wrong. My radio settings were incorrect. I’m using the accessory adapter on the front of the radio and signalink is doing everything. I’ve made some good qso’s and am having fun running FT-8.
     

Share This Page