LB 3.0 LOTW export not confirming in LB 3.0 today

Discussion in 'Logbook User Forum' started by KC4RCR, Aug 21, 2021.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: abrind-2
ad: MessiPaoloni-1
ad: Left-3
ad: HRDLLC-2
ad: Left-2
ad: L-MFJ
  1. KC4RCR

    KC4RCR Premium Subscriber QRZ Page

    Might be a sporadic error but today when I export to LOTW from QRZ LB3.0, I noticed the normal color change to my QRZ entries did not occur. As a test, I re-exported later and found QRZ thinks the recent entries should be uploaded again (basically not marking those as uploaded already). Of course, LOTW catches those as dupes and the logs are accurately reported in LOTW.

    My use case: I use QRZ LB as my main log (also automatic push from WSJT-X and uploads via ADIF on other packages). Usually I hit export to LOTW at the end of the day or whenever appropriate. I've done this routine flawlessly in the past on a regular basis.

    Not a big deal, but just wanted to make note of it here in case others are experiencing it or if the admins need to be aware.

    Thanks,
    KC4RCR
     
  2. AA7WI

    AA7WI XML Subscriber QRZ Page

    I am having the same issue
    --------------------------------
    How do you do the automatic push from wsjtx to QRZ ?
    Mike AA7WI
     
  3. KC4RCR

    KC4RCR Premium Subscriber QRZ Page

    Hi Mike, good catch--there is one more step too the process I left out. I use the GridTracker software package that adds mapping as well as automatic logging. It run along side the WSJT-X software. If you search for "gridtracker" in google, you will find it. I read about it originally on QRZ I believe and it has been very helpful on getting a visual representation of the grids/locations I've contacted. It will actively read from WSJT-X running along side it (there are some configuration settings it mentions to set it up). As each contact is logged, it writes each one instantly to QRZ once you set it up with access. Also it will read from LOTW. Hope this helps!
     
  4. AA7WI

    AA7WI XML Subscriber QRZ Page

    Thank You for the info. I am on vacation the next few days so I will actually have time to hopefully make it work.

    Thanks,

    Mike AA7WI
     
    KC4RCR likes this.
  5. KB9JMU

    KB9JMU XML Subscriber QRZ Page

    I had this happen on Thursday, but when I loaded t0 LoTW a second time, QRZ LB changed correctly to indicate the upload. Today, no color change and entries are not flagged as sent.

    Jim, KB9JMU
     
    KC4RCR likes this.
  6. MI0GTA

    MI0GTA Platinum Subscriber Platinum Subscriber QRZ Page

    I'm sending to LoTW ok and they're showing up in my LoTW logbook but there's no GREEN TICK MARK on QRZ logbook to say it's been sent
    Green tick mark only shows up when i import from LoTW back to QRZ logbook
     
  7. M0SZL

    M0SZL Platinum Subscriber Platinum Subscriber QRZ Page

    Mine are going to LoTW but today not being highlighted in green on QRZ LB3.0.

    Ziggy M0SZL
     
  8. MI0GTA

    MI0GTA Platinum Subscriber Platinum Subscriber QRZ Page

    import back to QRZ from LoTW and you'll see the GREEN TICK MARK...... Don't know why it's doing what it's doing but it's annoying
     
  9. ND3L

    ND3L XML Subscriber QRZ Page

    Mine is not getting the green tick even after I import from LOTW. On get a green tick if it is confirmed.
     
  10. ND3L

    ND3L XML Subscriber QRZ Page

    Just got green lines anfd LOTW confirmation Gold Stars with green circle four minutes ago for yesterdas and todays imports.
     

Share This Page