Loss of Receive using WSJT-X

Discussion in 'OS: Mac OS' started by K7GQ, May 5, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
  1. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page


    Yes, I believe that you're right that it wasn't in HS. Gatekeeper doesn't block audio, although it could block the driver from loading: but you're correct that the other programs would be affected as well.

    Strange.
     
  2. K7GQ

    K7GQ Subscriber QRZ Page

    Yes, I've re-booted this MBP, and as well, have left it off for some time.

    Again, the receive audio is making it to the /System Preferences/Sound panel where the audio form is displayed.
     
  3. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I'm out of ideas. Your symptoms are an exact duplicate of the ones I had the other day, and my issues was the privacy setting which is non-existent in your setup, so . . . ?
     
  4. K7GQ

    K7GQ Subscriber QRZ Page

    I forgot to respond to this - no, WSJT-X is not receiving audio from the microphone either.

    I upgraded a stand-alone HD from High Sierra to Mojave, and booted from it - WSJT-X seems happy enough (it works). I really didn't want to move to Mojave just yet as my 32-bit Apps are very happy with High Sierra.
     
  5. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    32-bit apps still work in Mojave: you just get an occasional nag screen that warns you to get the app updated.
     
  6. WA0JGT

    WA0JGT Ham Member QRZ Page

    Thanks the privacy settings is what was causing me to not get audio input on WSJT-X Now Problem solved.
    WSJT-X 2.1.2 on MacBook Pro 15" i7 6 core running Catalina WA0JGT
     

Share This Page