Logbook encountered a problem

Discussion in 'Ham Radio Deluxe - HRD' started by KC0JRW, Dec 25, 2020.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: abrind-2
ad: Left-2
ad: L-Geochron
ad: Left-3
  1. KC0JRW

    KC0JRW XML Subscriber QRZ Page

    I'm running the latest HRD version and using WSJT-X v2.2.2 I get this error message quite often. Anyone else have this problem? It happens a lot when I just have the program open and not doing anything.

  2. DO6TB

    DO6TB Premium Subscriber QRZ Page

    Hi Bob! Did you solve the problem? How?

  3. WF9Q

    WF9Q XML Subscriber QRZ Page

    Some of that stuff is never resolved.

    Instead of beating your head against the wall do this>> Buy another PC and make sure its a fresh windows install and start over. Make it your "good" machine and avoid web browsing and do not install any thing other than critical apps like your log, etc..

    Just keep it clean and simple. Your life will be much more enjoyable when you don't have to deal with the BS.
  4. W4PG

    W4PG Super Moderator Lifetime Member 279 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    This was posted back in December of 2020. There are many potential reasons why this might occur. The minidump file will help determine what is going on.

    In the mean time, anyone having similar problems should make sure their database is using MySQL and NOT Microsoft Access. This will help solve many problems with the logbook. Detailed instructions on how to convert the old Microsoft Access database to MySQL are found here:

  5. WF9Q

    WF9Q XML Subscriber QRZ Page

    I tried to do that and it did not work....
    First it had an issue with the 32 / 64 bit win. Found the supposedly correct file and it still did not. Have you done the conversion to mysql and are speaking from experience or just something found on the internet?
  6. W4PG

    W4PG Super Moderator Lifetime Member 279 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    No I made the conversion to MySQL. I was having a serious problem with the DX Cluster taking a LONG time to update, maybe up to 30 seconds for each spot when they first loaded. Problem solved when I converted to MySQL. It is a little tricky but just watch the video and go along with it step by step. It does work.
  7. WF9Q

    WF9Q XML Subscriber QRZ Page

    Never mind, I see the video link.....

    The video looks fine, believe the problem I had is the fact we are running 64 bit MySql not 32 Bit MariaDB. Must be something to do with the 64 bit.

    I am staying clear of MariaDB, installed CQRlog and they crapped on my good machine running Ubuntu. They trashed mysql server when installing MariaDB. I should have known better than try something out on a good machine, should have tested it first.

    Since you have that working, can you point that to a global IP or just local host?
    Last edited: Sep 21, 2021
    PU2OZT likes this.
  8. W4PG

    W4PG Super Moderator Lifetime Member 279 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I suspect this is your problem. HRD is a 32 bit program. You MUST use the 32 bit MySQL OBDC connector as detailed in the video. If you load the 64 bit, it will not work.


    PS: I don't know about the global IP. I'm using just the local IP.
  9. WF9Q

    WF9Q XML Subscriber QRZ Page

    I eventually found that and it was installed, however it still did not work. Just checked oracle and they only offer the win version of the actual database in 32 bit.

    A couple of weeks ago I ordered a couple of paper log books from the ARRL because I got tired of all the frustration. One thing is for sure, I will always have the hard copy log books. I am done with LoTW and HRD, I spent more time fiddling around with this and that than actual air time.

Share This Page