KX3 - FLDIGI/BPSK125- MacBookPro - unable to receive

Discussion in 'OS: Mac OS' started by W4SRE, Aug 30, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: l-BCInc
ad: L-MFJ
ad: Left-3
  1. W4SRE

    W4SRE Ham Member QRZ Page

    Dave.. .just noticed that your callsign mirrors your initials.. way cool....

    Yes, I have Built-In Input selected .. and yes, I see the bar-graph responding the audio out from the KX3.. I have been keeping it on low side.. midway and below... is that a mistake? I am able to delve deeper into the MBP - navigating to Applications / Utilities / Midi sound .. where I can open sub menu and further adjust the attenuation / boost of the input signal.

    Yes, Built In Input is selected in FLdigi as well.

    On the KX3 - I am using the Phones output with the level set at around 25 .. .on a scale of 0 to 60. As aforementioned I have tended to keep the audio down around the mid level and lower.. as you say .. I should look at boosting this up some either on the radio or some radio and some on the MBP so that the bar graphs comes up to around the 75% area.

    Squelch level on FLdigi is very close to the bottom .. I will move it to the bottom.. until I start getting something decoded . .and will tweak from there..

    Yeah... I think that you have homed in on the most likely cause... audio level too low! .... I have been over cautious in that regard... will boost and report back.

    thank you, so much, Dave for walking down this path with me...

    I appreciate you.

    God bless,

    - David KM4QVM, Macon Ga.
     
  2. W4SRE

    W4SRE Ham Member QRZ Page

    noticed last night - as I was prepping my KX3 for CW operation - MacBookPro connected via USB control cable ... NOISE floor dropped about 2 S units when I disconnected the USB control cable and dropped another S unit when I disconnected the power source to the MacBookPro - this could be a contributing factor to not copying BPSK125 .... worth investigating a little further.....
     
  3. K7GQ

    K7GQ Subscriber QRZ Page

    I noticed the same thing when I was in ZL-land earlier this year with my K3. I found that I could mitigate the USB noise by using the other USB port on my MBP but found no easy solution for the band-dependent power supply noise. Later, I wrapped a few turns of the USB cable around a ferrite core which solved that particular noise issue.
     
  4. W4SRE

    W4SRE Ham Member QRZ Page

    Thank you, Everyone who took the time to respond and share their experience and advice... I will take what you have shared, implement what I can, and report back ...
     
  5. W4SRE

    W4SRE Ham Member QRZ Page

    SUCCESS !!!!! with no attenuation between the radio and the computer AND the AF gain increased from 14 to 25 ( mid way ) AND the MBP's power supply unplugged from the laptop = SUCCESSful copying and transmitting.... NOW having problems with the touchpad misbehaving - pointer uncontrollable .... I assume the trouble is coming via the USB cord - because when I run CW with the laptop siting right next to the rig and ant feedline .. I have no problems at all.. thanks again for all the guidance and help.. 73s and God bless...
     

Share This Page