Keying Problems w/ WMR Plug n' Play

Discussion in 'Working Different Modes' started by K7IHI, Aug 15, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: abrind-2
ad: Left-2
ad: Subscribe
  1. K7IHI

    K7IHI Ham Member QRZ Page

    I'm trying to key an FT-817 in digital mode using a WMR Rigblaster Plug n' Play interface(Airlink is the software). Here's the situation:

    When I boot up the laptop initially with the FT-817 radio on, the Plug n' Play will flash all lights including the XMT red led and will mometarily 'key' the FT-817

    When I go to xmt on the keyboard, the signal can be heard on the Plug n' Play headphone jack, but does not 'key' the FT-817 ....

    I have checked all software settings, radio settings .. and can't locate a resolution to the keying problems.

    Any suggestions? tnx, Larry(K7IHI/Hawaii)
  2. NM8B

    NM8B Ham Member QRZ Page

    now, does the radio tx light come on when you try and tx? and there is no power out shown on the meter?

    i just found the answer to this today.

    "when the 817 is in digital operation the 817 expects to find the audio on the 817s data jack and not the microphone connector"
    so i used USB for psk 31 and it worked fine.


    if there is no tx light at all? if so change the com port
  3. K7IHI

    K7IHI Ham Member QRZ Page

    No (red) tx light(on the interface) comes on .... current COM Port is COM4. Can not key the 817 in any mode(USB or DIG) with the interface. The only time I see the tx light(on the interface) is when you boot up the computer and indeed, it does key the tx only momentarily. Both interface, software, computer and radio seem to work .... I just can't figure out how to 'key' the tx with the interface in PSK31 or RTTY. I have tried using several different tx options(in the software) to tx ... and it works, but none of them keys the 817 to transmit.

  4. NN4RH

    NN4RH Premium Subscriber QRZ Page

    If the light on the interface is coming on when you key in software, then your software and com port are set up OK.

    I am not familiar with Airlink. Depending on the software, you should have a choice of keying RTS or DTS or both. Maybe you're keying the wrong line. When you first boot the computer, it keys both lines a few times.

    Also, is the FT-817 set up for DATA mode or are you trying to do this in USB mode?

    And have you tried another software? Download and try Digipan and see if you get the same thing. It's free and it's simple.
  5. K7IHI

    K7IHI Ham Member QRZ Page


    Thanks to those who responded to my post.... my problem was corrected by setting the right settings(COM4) and PTT to RTS on the radio control panel found on the setup menu. All is well .... and everything seems to work fine...

Thread Status:
Not open for further replies.

Share This Page