K1EL Winkeyer and old versions of HRD/DM780

Discussion in 'General Technical Questions and Answers' started by SA7ZZZ, Oct 17, 2016.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: HRDLLC-2
ad: L-MFJ
ad: L-Geochron
ad: MessiPaoloni-1
ad: Left-2
ad: Left-3
  1. SA7ZZZ

    SA7ZZZ Platinum Subscriber Platinum Subscriber QRZ Page

    Hello all

    I was about to order the new WKUSB with WK3 IC when I happened to notice that it´s only compatible with HRD 6.2 or later. Call me cheap if You'd like but I'm perfectly happy with good old HRD 5.24.

    My question is - anyone out there with experiences, good or bad, from working the new Winkeyer with an old HRD?

    73 from Sweden
    SA7ZZZ Olof
     
  2. YO3HJV

    YO3HJV Ham Member QRZ Page

    Hello, I dont know if you still have this problem.
    Go in HRD 5.xx TOOLS>K1EL and you will find the options to connect K1EL keyer (or Arduino clones).
    73 de Adrian YO3HJV
     

Share This Page