Issue with a new update to Windows 10 and CP210x VCP

Discussion in 'Working Different Modes' started by WD0BCT, Jan 22, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: abrind-2
ad: Left-3
ad: Left-2
ad: L-Geochron
  1. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    Anyone aware of the status of this USB driver required for Yaesu Transceivers?
    I downloaded this driver from Yaesu successfully on a Laptop w/Windows 10 in 2016.
    Just attempted on a new Windows machine with no Joy. In searching for a solution I came upon a Silicon Labs bulletin with the above title. Claims they found the glitch in 5/18 and were working on a fix.
    I'm still waiting on a reply from Yaesu. They seem to be unaware of any problems with the driver and recent Windows builds.
     
  2. VE3HED

    VE3HED XML Subscriber QRZ Page

    Ed - I have the same situation - downloaded on a notebook with Windows 10 quite a while back - works fine. Tried downloading on a new desktop with the most recent version of Windows 10 - no go. I also have a request into Yaesu & was also advised they are not aware of the problem and that everything works fine on their computer & an FTDX-1200. There are other similar issues reported on the Silicon Labs forums, but I could not find a resolution. Hope springs eternal.
     
  3. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    My take to date...I think there is a security issue that neither MS or Silicon labs wants to address until enough people complain about regarding this driver. In the mean time Yaesu is claiming ignorance. Shame on Yaesu!
    And I can only assume there is a reason that the latest Windows 10 is ignoring the SL USB driver.
     
    Last edited: Feb 26, 2019
  4. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    Got this response on the Fldigi user group.
    On Feb 27, 2019, at 11:12 AM, Bruce N7XGR <n7xgr1@gmail.com> wrote:

    "Here it is directly from Microsoft that are certified.
    http://www.catalog.update.microsoft.com/Search.aspx?q=cp210x
    Third one from the bottom, if you know how to install a driver manually."

    This worked, I don't think the Yaesu website is downloading the latest driver.
     

Share This Page