Install KLog in El Capitan HELLP !

Discussion in 'OS: Mac OS' started by K6BTM, Oct 9, 2018.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: l-BCInc
ad: Left-2
ad: Left-3
ad: L-MFJ
  1. K6BTM

    K6BTM Ham Member QRZ Page

    10 am good :)
     
  2. K6BTM

    K6BTM Ham Member QRZ Page

    Tamviewer has always worked well win pc. not so much on this apple. it refuses to verify or identify. sigh...
     
  3. ARNADAX

    ARNADAX QRZ Member

    Nice, because I had a similar problem with reading from the database installed on this version
     
  4. K6BTM

    K6BTM Ham Member QRZ Page

    Thanks to Rich, WF7A problem solved. El Capitan is too old for the newest version of KLog. This computer is to old for further OS updates. So it stays with El Capitan. Solution, run an older version of KLog.
    KLog-0.9.2.7.dmg 19M 01-Oct-2017 21:31
    Not too old so it should be good.
    Thank You sooo much Rich. 73
     
    WF7A likes this.
  5. WV8A

    WV8A Ham Member QRZ Page

    El Capitan seems to have had ongoing issues with "No mountable File Systems" errors from .dmg's; most worked, many didn't. Usual cause was some real or perceived corruption in the file. A search brings up a few pay-for solutions for data recovery that may or may not work.
    Chuck
    WV8A
     

Share This Page