ICOM IC-275A Scanning issue

Discussion in 'Radio Circuits, Repair & Performance' started by K4VMG, Sep 20, 2020.

Tags:
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: L-MFJ
ad: abrind-2
ad: Subscribe
  1. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    I've just got an ICOM IC-275A and all appears well except for the scan function which seems unresponsive. I get no putton push indication when pressing the SCAN button although the lower and upper frequencies are set correctly.

    The memories seem to stay in memory when I power off the unit so presumably the intenal battery is OK.

    Does anyone have any pointers or suggestions as to what I could try?

    Thank you
     
  2. G4COE

    G4COE Ham Member QRZ Page

    How about trying a full cpu reset? DO NOTE: If you take this route you will lose all the stored frequencies you have in memory.... so make a note first if these are important.

    Dave
     
  3. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    Thank you. I'll try that. There isn't much stored so that should be OK
     
  4. W9GB

    W9GB Ham Member QRZ Page

    Is this the Icom IC-275A that was sold Sept. 11 on eBay by “moto753” Orland Park, IL ?

    gb
     
  5. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    No, a different one.
     
  6. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    Interesting as I can't get it to reset. Looks like I need to delve into the insides :-(
     
  7. G4COE

    G4COE Ham Member QRZ Page

    Uh, that's strange... just to be sure have a look here at this Icom reset list check this Icom reset list, for the IC275A it say's to-:

    IC-275A/H - Hold [M-CL] button and turn the radio on.

    So you gotta ensure the radio is turned OFF, not seeing the SirKit I'm not sure on how the DC power is switched meaning you would be better unplugging it, Hold the buttons while plugging it in AND switching it on - just in case there is a switching problem, *it may be* it's kinda going into sleep mode rather than powering OFF in the true meaning....... another one of my bright idea's goes sailing by!!!!

    Dave
     
  8. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    Thank you for your help, I did try to fully disconnect and even wated a few hours before coming back to the rig. Still nothing. Puzzling but I have't given up. I have to open her up to replace the S meter lamp so I'll check the connections and cables when I do that. Hoepfully somethign is not connected fully.
     
  9. G4COE

    G4COE Ham Member QRZ Page

    Something odd here.... when you switch these things ON the CPU does a reset.... so that everything kicks off on a level playing field, would I be right in thinking along this line or some power switching circuitry?

    So whats stopping the rig being reset to factory defaults...... I'm intrigued and stumped... non of the buttons are stuck are they?

    Dave
     
  10. K4VMG

    K4VMG QRZ Lifetime Member #302 Platinum Subscriber Life Member QRZ Page

    Hi dave, well I think the only options are to open up and see if any of the buttons are not functioning, it doesnlt make sense that I can't clear a memory or reset the CPU. Thanks again for the inouts it good to have another set of eyes on a problem. I'll let you know waht I find over the weekend.
     

Share This Page