ad: ProAudio-1

Icom 730 receive audio

Discussion in '"Boat Anchor" & Classic Equipment' started by KP4SX, Nov 8, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
  1. KP4SX

    KP4SX XML Subscriber QRZ Page

    I have an IC-730 that was given to me several years ago and I used it as my main rig for a number of years. I eventually replaced it with a 7410 and it has been sitting on the shelf. I brought it down recently to check out and make sure its all still working ok but was reminded of the puny audio output level now that I have become accustomed to the 7410.

    I don't know if there's a problem or not but I have to run the AF Gain way up, maybe 75%, for decent speaker audio. I can hear everything ok but...

    My concern was amplified (unintentional pun) when I tried to do the S-meter calibration and now I'm suspicious that something ain't right. The S-meter is extremely "scotch" and again that is more apparent now that I've been using the newer rig. Related?

    So, the question is out to fellow IC-730 users. How would you rate your listening volume level and S-meter response? I'd hate to dig into the rig only to find that this is characteristic of the 730.

    TIA, Bill
     
  2. N3YL

    N3YL Ham Member QRZ Page

    Hi Bill
    Well on my IC730 Ikeep the volume control about 11 o'clock and that makes for plenty of audio for normal listening for me.
    And the S meter seems to be fine on mine for cw/ssb.
    SOOOooo maybe u have a dirty relay from not being used often enough ,sounds like a simple fix ?!
    Try working ur pre amp switch in and out a few dozen times , the more the better.
    BOB N3OO
     
  3. KP4SX

    KP4SX XML Subscriber QRZ Page

    Thanks for the input. Preamp relay is ok but the T/R relay in receive could have a problem I suppose. I pretty much have to run the preamp engaged on 20 and above to hear much. I may be a bit deaf but 11 o'clock on say 20m without the preamp would be barely audible without fones.
     
  4. N3YL

    N3YL Ham Member QRZ Page

    Well Bill , there is another relay on the back panel by the fan that I cleaned on mine. Hard to get to , has a little cover on it that WILL come off , not much room there at all. Then I got tweezers and coated a piece of paper strips cut to size coated with DEOXIT on it and cleaned the contacts. It's like doing brain surgery : or just try spraying small amount of DEOXIT on the contacts .
    I always have the pre amp engaged no matter what band I'm on , with out it it does sound deaf but that is due to the low noise floor of the ic730 and at times there seems like something is wrong with the radio with it being so quiet.
    It's a super low noise floor radio indeed.
    Bob N3OO
     
  5. KP4SX

    KP4SX XML Subscriber QRZ Page

    Given your description I'm going to leave well enough alone. "Don't fix it if it ain't broke".
    Tnx,
    Bill
     

Share This Page