Icom 7000 cat control problem, or not ?

Discussion in 'Radio Circuits, Repair & Performance' started by SV2EVS, Nov 8, 2019.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: L-MFJ
ad: Subscribe
ad: Left-2
  1. SV2EVS

    SV2EVS Ham Member QRZ Page

    Hi everyone,

    I have my IC-700 for quite a while now...i used to have cat control options with a cable that i still have. But it seems that the radio won't 'see' the cable or something else i am missing is wrong...Suddenly the radio is not showing any com ports on my pc. Windows 10 pro.

    Isn't there supose to be a com port created when the cable is connected ? The only closest ham that uses an icom is far from here to test the cable on his ic-7300.

    Any troubleshooting guide ? CI-V is enabled from the menus (50)
     
  2. SV2EVS

    SV2EVS Ham Member QRZ Page

  3. SV2EVS

    SV2EVS Ham Member QRZ Page

    cable is labeled Ld-c101
     
  4. SV2EVS

    SV2EVS Ham Member QRZ Page

    Well, after a long search it is the windows 10 fault...anyone knows to overcome the problem with this cable ?
     
  5. US7IGN

    US7IGN Ham Member QRZ Page

    The day before yesterday I had a problem with my old ICOM 706MK2G - suddenly no CAT and KEY manipulation.
    It just lost ground joint on KEY connector on LPF unit. I soldered wire direct from connector to ground pad and it solved the problem.
     
    SV2EVS likes this.
  6. SV2EVS

    SV2EVS Ham Member QRZ Page

    Is there a way to figure out if this is my problem without opening the cable ?
     
  7. US7IGN

    US7IGN Ham Member QRZ Page

    This can be easily checked with a multimeter on the connector itself. I checked my interface and wires on another radio
     
  8. SV2EVS

    SV2EVS Ham Member QRZ Page

    Thank you, i will do so....
     

Share This Page