Icom 2800 Programming issue...

Discussion in 'Computers, Hardware, and Operating Systems' started by N9IGD, Sep 9, 2018.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: Left-3
ad: l-assoc
ad: Left-2
ad: MessiPaoloni-1
  1. N9IGD

    N9IGD XML Subscriber QRZ Page

    Hi guys, hopefully someone can shed some light on this for me. Hopefully it's something stupid I'm overlooking.

    I have an Icom 2800 mobile. Actually 3 of them. Over the last 20 years I've had 4 total. Never had an issue programming em until yesterday.

    When plugging in the data plug and firing up the software, when I try to read or write to or from the radio I get an error stating that I can't do this version of the radio. I'm getting this error on transceivers I've already programmed in the past.

    I can't find any other versions of this software anywhere. I have the original 3.5" floppy disk from Icom and have uninstalled and re-installed the software several times.

    It's an old radio, but I have 3 of them and I'm only using one and I would really like to be able to use them all. Icom-Error.jpg
     

Share This Page