IC-7100 keys up but there is no sound

Discussion in 'General Technical Questions and Answers' started by KR6AUL, Nov 20, 2016.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: QSOToday-1
ad: L-MFJ
ad: Subscribe
ad: Left-2
ad: Left-3
  1. KR6AUL

    KR6AUL Ham Member QRZ Page

    Hey,

    I have an IC-7100 and it seems to key up a local repeater but I cant get sound to go through. Everything else is working fine. Anyone have any ideas besides trying a different mic?
     
  2. K9STH

    K9STH Ham Member QRZ Page

    Unfortunately, that is the very first thing that you should try!

    Glen, K9STH
     
  3. KR6AUL

    KR6AUL Ham Member QRZ Page

    Yeah, I don't have access to another one at the moment but I did use the RS-BA1 remote software with a USB headset and was able to be heard. I was hoping that there was a setting I might have accidentally hit.
     
  4. KF2M

    KF2M Ham Member QRZ Page

    Check your settings in Connectors in Set Menu. I bet there's a setting to get sound from the USB port instead of the mic. Worst case do an All Reset (after backing up your radio if you have stuff you want to save). If that doesn't do it then start checking the hardware.
     
  5. K8JD

    K8JD Ham Member QRZ Page

    The newer radios have way too many bell and whistle menues,
    Does it have the proper output in the SSB mode. (this will verify microfone is working)
    Is the mode tied to band selection, are you sure you are going to the FM mode when you change to VHF bands?
    You may have to go thru all your settings when you change bands to go on the repeater/ including
    Tx/Rx split freq modes.
    Good luck.
     
  6. KR6AUL

    KR6AUL Ham Member QRZ Page

    Thanks, I'll check the settings. I did a hard reset so that's not the problem unless while looking through the menus I hit something. I will have to go through the whole manual step by step to figure it out.
    Thanks
     
  7. KR6AUL

    KR6AUL Ham Member QRZ Page

    HAHA, ok. so I did a total reset and somehow the mic was set to USB. After reading this, I went in the connectors set up menu and in Data Off Mod changed it to MIC and it worked.

    Thanks everyone for the help. SOLVED.
     
    WB5YUZ, KL4OF and KD9CKB like this.
  8. KL4OF

    KL4OF Ham Member QRZ Page

    4 years later and you helped me figure my brand new 7100 out. Thanks for starting the thread.
     
    WB5YUZ and W4NNF like this.
  9. G0GSR

    G0GSR Ham Member QRZ Page

    Welcome to the "Icom made a fool of me" Club.
    It has thousands of members worldwide, including me.
    Your certificate is in the post :)

    Frank
     
    W4NNF likes this.
  10. W4NNF

    W4NNF XML Subscriber QRZ Page


    "Data Off Mod" SURE made a fool of me one afternoon. In the course of setting the 7300 up for digital, I'd been making some changes and...well...suddenly the rig wouldn't do a thing on SSB. I finally calmed down and said "You've been messing around in the menus...go back through every one and check 'em." ;)
     

Share This Page