ad: Amateur-1

IC-7000 ICOM trouble with HF side.

Discussion in 'Mobile Radio Systems' started by KE0NJG, Dec 5, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: abrind-2
ad: L-MFJ
ad: Left-2
ad: Subscribe
  1. KE0NJG

    KE0NJG Ham Member QRZ Page

    KEØNJG

    Recently purchased a radio from a not going to be mentioned ham for $700.
    Works fine for a few days and then one day I go to transmit AND..........

    Nothing.... no receive either. Seems to be caused by the moveent of the VFO knob or RIT. or switching bands,modes but mostly VFO.


    So I found out, Power cycle of the radio fixes the immediate issue of loss of tx/rd.

    But there is another clue. Cycling the mode selector though the modes when it makes the switch to CW the vfo adds 000.000.600 is 28.400.000 would now have 28.400.600

    Any messing with the vfo can cause the fault including RIT/XIT adjustments.

    Note.

    Even after the fault which happens on HF section and cannot be remedied without power off. The vhf/uhf stills works even after her the fault.

    Thanks for any replies guidance.
    73 de Brian Stark
     
  2. KA0HCP

    KA0HCP XML Subscriber QRZ Page



    I can't find a quick answer the fits your specific description.

    Peter, at TRX Bench on YouTube has several videos on IC-7000 repairs which are enlightening and easy to watch. Ribbon cables seem to be a frequent cause of intermittent problems. Good luck!
     
  3. KE0NJG

    KE0NJG Ham Member QRZ Page

    Peter at TRX BENCH states he does not answer requests for support.

    Do you know of a way to contact him directly for sending a radio to him?
     
  4. K0BG

    K0BG Ham Member QRZ Page

    First question: Have you done a full reset? Per the manual...
    Before first applying power, make sure all connec- tions required for your system are complete by refer- ring to Chapter 2. Then, reset the transceiver using the following procedure.

    Resetting CLEARS all programmed contents in memory channels and returns default values in set mode.

    Make sure the transceiver power is OFF.
    While pushing and holding (UP BAND) and

    (DOWN BAND), push [PWR] to start resetting.
    • The internal CPU is reset.
    • The display changes to ‘ALL CLEAR,’ ‘RF power 100%’
     
  5. KE0NJG

    KE0NJG Ham Member QRZ Page

  6. KE0NJG

    KE0NJG Ham Member QRZ Page

    Thank you for your reply....

    We'll figure this out.
     
  7. KE0NJG

    KE0NJG Ham Member QRZ Page

    Thank you for your reply
     
  8. KA0HCP

    KA0HCP XML Subscriber QRZ Page

    No. Peter is in France. If you need outside repairs I recommend sending to Icom in Washington.
     
  9. YV5AJB

    YV5AJB Ham Member QRZ Page

    Hey Guys, I hope you are very well, I need a cpu board my Icom 7000 don't turn on. Thanks! AB
     
  10. PY8ABH

    PY8ABH XML Subscriber QRZ Page

    PY8ABHHam MemberQRZ Page

    Hi Brian - KE0NJG,

    I red your text about the IC700 problem of stop transmiting and receiveing after change de frequency, etc. Have you fixed this problem? If yes , what was the solution?

    I have the same failure in my IC7000.

    Roberto PY8ABH

    seabra.roberto@gmail.com
    Whatsapp: 5591 98162-2648.
     

Share This Page