Horrible RX on android OS

Discussion in 'Echolink/IRLP Tech Board' started by KJ4WMQ, Aug 28, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-2
ad: Left-3
ad: L-MFJ
ad: abrind-2
  1. KJ4WMQ

    KJ4WMQ Ham Member QRZ Page

    I just dl'd the echolink on my droid after mine friend showed it to me on his... it works PERFECT on his, however on my droid, the RX cuts in and out and is unreadable... TX is perfect, however RX is real bad.

    I am running a custom rom (Froyo 2.2 with Chevyno1's Simply Stunning 4.7) and my buddy was running another custom rom, so there is a slight possibility that might be the culprit, but I doubt it... I think I'm the only one reporting this

    I get the same results on 3g and wifi, my buddy's worked perfect on 3g on RX and TX, mine works very well on TX as well...

    any help???

    I'll post a video of it on youtube with the test server so you can see what I mean
     
  2. KJ4WMQ

    KJ4WMQ Ham Member QRZ Page

  3. K0RGR

    K0RGR Premium Subscriber QRZ Page

    Have you tried the memory management fix suggested in the other thread to fix choppy transmit audio? It seems like that might be a good place to start.
     
  4. KJ4WMQ

    KJ4WMQ Ham Member QRZ Page

    It seems to work in public proxy only (only when I'm connected via wifi) none of the other modes work for me (direct and relay)

    if I'm 3g, public proxy won't work

    killing all other apps didn't do a single thing
     
    Last edited: Aug 28, 2010
Thread Status:
Not open for further replies.

Share This Page