Help Needed (settings) - FT-857D, SignaLInk and WSJT-X

Discussion in 'Working Different Modes' started by N1TYH, Jan 29, 2015.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-Geochron
ad: Left-2
ad: abrind-2
ad: HRDLLC-2
ad: L-MFJ
ad: MessiPaoloni-1
  1. KF6BL

    KF6BL Ham Member QRZ Page

    On my 857D I use it in DIGI mode. Menu 38 is PSK31-U. Try that setting. I don't remember where but I read that the radio should be in PSK31-U mode vs. USER-U. It might have been written in the manual.

    I would recommend one more thing. Try operating JT65 into a dummy load. This way you can play around with power levels and other things without causing willful interference. If you have a receiver, turn to your operating frequency and listen to what your radio is doing.
     
    Last edited: Feb 18, 2015
  2. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    I wouldn't count on Cocoamodem coming out with anything new -- it is no longer in development. Fldigi is where it is at for multi-mode digital software on OS X (Linux and Windows too). Cocoamodem has been abandoned.

    Make sure your audio Soundcard is set to "mono" in WJST-X:

    Screen Shot 2015-02-18 at 15.24.47.png

    Also, make sure you have your USB Audio Codec output level set at 100% in OS X System Preferences; as per the SignaLink USB instructions.

    73

    Dave
    K3DCW
     
  3. K5UNX

    K5UNX XML Subscriber QRZ Page

    What mode is your radio is? ? ?
     
  4. SA4CMB

    SA4CMB Ham Member QRZ Page

    Hi, my first language is not English.
    I bought a USB PSK31 interface for Yaesu FT-450 including the Data connector to the rig.
    I plugged it in and the computer started to install the software automaticly for the plug.
    After a while It was finished and I started the software for PSK31 Digipan, I chosed the config menu and
    Setup the soundcard under sound config for the pluggs card a different one that in the computer.
    The Digipan started immedatly to receive PSK31 text from the radio.
    I set the voice and wave to maximum for the external soundcard.
    When I tried to transmit it was only the transmitted text on the computer, but the software did not switch the radio in transmit mode.
    I knew that the software should be a vox style transmitting, so I took the manual and lokked after vox adjustment.
    The first thing was that I coldnt find the vox for data in the menu, but ther was another switch.
    In the menu you should turn on ext-menu, it was off.
    Now I found what I looked for, Digital Vox, yes I set the digital vox to 72 after some tests, and the I incresed the Vox delay to 800 ms.
    Now I have a perfect TX and RX and it switch fine beetween them.
    As the manual says, torn down the RF-power I redused it to 75 watt, I know it should be set to around 30 Watts but I try this first.
    Thats it a singel wire beetween Ft-450 and the computer, it works.
    Wait I forgot to tell, the radio is in USB standard mode, no vox activated on the radio. it is not set to data mode.
     
  5. K7JCN

    K7JCN Ham Member QRZ Page

    Go to the computer's sound settings and set the microphone and speakers to "CODEC." I forgot to do that when I first started. It works great now. But if you're in your computer's speaker setting, Digipan will tell you it's transmitting but really it isn't. Try that.
     
Thread Status:
Not open for further replies.

Share This Page

ad: GNOHF-1