Help me get Winlink and my 857d running

Discussion in 'General Technical Questions and Answers' started by K6EWX, May 13, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: l-BCInc
ad: Left-3
ad: Left-2
  1. K6EWX

    K6EWX Ham Member QRZ Page

    Hi All,
    I have been trying to get my 857d connected to my Laptop and running with digital modes, particularly Winlink, to no avail.

    Hardware/Details:
    Radio:
    FT-857d
    Radio Cable: RTSystems USB-62C, and a USB to the 857d data port cable
    Laptop: ASUS Ultrabook UX31L
    Sound Card: Conexant SmartAudio HD
    Ports: 2x USB
    Software: Winlink Express (also tried flrig, fldigi, DXLabs)

    I have been able to get CAT control working in flrig and DXLabs. I cannot get any kind of data going, a Winlink connection or fldigi, etc..
    Don't know where to start at this point. I've tried all the settings I can come up with, different modes on the radio, etc.. Winlink has a built-in TNC so that part should be covered assuming its set right.

    Any help would be appreciated, even just a few tips or a place to start. Maybe something will trigger and help me figure it out.
    If you need more information please ask..

    Thanks
     
  2. WA7F

    WA7F Premium Subscriber QRZ Page

    You might have better luck a few doors over in the “Working Different Modes” forum.

    I haven’t tried setting up my 857D for digital operation yet but, it sound like audio issues. Check the audio settings of your laptop. You may need to reconfigure the inputs and outputs but double check the connections before fiddling with settings. You should be able to see some activity on the input audio meter if you have a signal on the 857. Also, the 857 should be in digital mode. Page 65 of the Yaesu manual walks through this step by step.

    When I do get around to setting up my 857D I’m using an external device (Timewave Navigator, USB Interface III, SIGNALINK, etc.) This might make the set up easier and there is less chance of getting Windows sounds mixed up with your digi mode sounds.

    Good luck.
     
  3. KD8DEY

    KD8DEY Ham Member QRZ Page

    Not sure how you are connecting the audio...
    never messed with USB audio
    But do you have the settings in the radio menu as Data User-U?....
    What about the audio in/out levels in menu for the Data Port??....
    also set the cat port data rate manually for the radio/programs. dont rely on any "Automatic setting"
    Ymmv
     
  4. K5XOM

    K5XOM Ham Member QRZ Page

    You may have already fixed your setup. I used SignaLink for the interface between the PC and the Ft-857D. And also used Fldigi software. Since I bought a IC-7300 and put the 857 in my truck a year ago I don't recall it being very difficult to setup.
     
  5. K6EWX

    K6EWX Ham Member QRZ Page

    Thanks for responding. I did what the poster above said and re-posted in the "working different modes" section.

    In short, I purchased a unit similar to a Signalink and have been able to use FT8 with no problems whatsoever. I still cannot get Winlink to work no matter what I try. It just will not connect to any stations in the list.
     
    W9CWC likes this.
  6. W9CWC

    W9CWC XML Subscriber QRZ Page

    I'm having an issue with 857 and winlink. All other software works great with CAT control, but Winlink does not work. It will work partially, like when I select frequencies it will change in the radio, but nothing happen when click on send!
     

Share This Page