ad: portazero-1

HB 813 amplifier question

Discussion in 'Homebrew and Kit Projects' started by K0IZ, Apr 30, 2021.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: L-Geochron
ad: abrind-2
ad: Left-3
ad: HRDLLC-2
  1. K0IZ

    K0IZ Ham Member QRZ Page

    Re my 20M homebrew transceiver, I use a 6JH8 sheet beam modulator (similar to 7360) at 9 Mhz, followed by an INRAD crystal filter. All tubes, none of that fancy new stuff!
     
    N2EY and SWL37632 like this.
  2. K0IZ

    K0IZ Ham Member QRZ Page

    Brett, nice clean construction. Thanks for sharing. The radio is SSB, uses a 9Mhz IF with an INRAD crystal filter. Single 6146 final. The cabinet is U-shaped, two sides and top. Bottom plate is separate. Both made from 1/16 perforated aluminum. I will send you a write-up on the construction. John.
     
    N2EY likes this.
  3. WA9SVD

    WA9SVD Ham Member QRZ Page


    Grounding ALL of the grads will work with he 813, and some of the glass "4-xxx" series tubes, but will instantly destroy some tetrodes, such as the 4CX250, etc. Bill Orr wrote an App Note about the subject for Eimac, and should still be available at that web site.
     
  4. K0IZ

    K0IZ Ham Member QRZ Page

    Update on my project: Amp is running, I'll post some pictures when totally done. The two 813's I'm using are dated 1943 and 44, and have the graphite plates. Appear to be NOS. I ran them with just filament voltage for about an hour. Then connected one of the two 800V windings to the diode/filter board, giving about 1100 volts. No drama with the tubes at half voltage and no drive. Operated for about 1/2 hour.

    Then I applied some drive, setting output tuning off resonance. Gradually increased drive over a couple of minutes to 200 Ma (about 220 W total). Saw a few sparks in both tubes, plus some tiny glowing spots near plate supports. Over the next half hour the sparks and glowing spots all disappeared.

    Hoping the tubes were now ok, I connected the second 800V winding (2250V) and crossed my fingers. No problems. Then I applied drive and everything looked good. I have used the amp to make several contacts and tubes look good.
     
  5. W9WQA

    W9WQA Ham Member QRZ Page

    i tested into dummy at 3300v half amp...
     
  6. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    Invite friends over for a few 813s.

    That's like having a few 807s except they're way bigger, so no one should drive afterwards.:)
     
    W3SLK likes this.

Share This Page

ad: M2Ant-1