FTM-400 Fan

Discussion in 'Mobile Radio Systems' started by KF7MBK, Sep 1, 2015.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: L-MFJ
ad: Subscribe
ad: abrind-2
ad: Left-3
  1. KF7MBK

    KF7MBK Ham Member QRZ Page

    I have an FTM-400 as a base station. After I key up a few times, the fan turns on as expected. What bugs me is the fan never turns off once it's on. I can leave it for an hour sitting idle, not even receiving, and the fan will still be running. Heat sink is not even a little warm. Anyone else have this issue? The room is fairly quiet so it's kind of annoying.
     
  2. KD8TUT

    KD8TUT Ham Member QRZ Page

    That's not normal for that radio. I do not remember if there is any kind of setting for fan control in the menus- but excepting that I'd get it looked at by Yaesu if it's irritating you.
     
  3. N1DDS

    N1DDS Ham Member QRZ Page

    Agree with KD8TUT. This is not normal behavior from this radio. It does run for a few seconds (just like the one in my FT7900R) but not for as long as you are stating.
     
  4. KD5BVX

    KD5BVX Premium Subscriber QRZ Page

    Mine only runs when keyed up OR when the temp gets high enough. Mine is mobile in my vehicle and if I leave it on (say, I'm only going to be out of the vehicle for a few minutes so I just hit mute instead of power it off) and it warms up inside the cab of the vehicle (it gets up to 100 degrees here in the summer) I have noticed it running at a low speed when I get back in the vehicle. So...unless your shack is really warm or there is an exhaust fan from another radio or a computer or something blowing warm air on it, making it heat up, it shouldn't be running but for a few moments after you transmit (i.e. after it cools down to acceptable temps).
     
  5. KF7MBK

    KF7MBK Ham Member QRZ Page

    What firmware version are you guys running that don't have this issue?
     
  6. NC5P

    NC5P Ham Member QRZ Page

    Sounds like it needs to go back to Yaesu. I hear more people having problems with this radio, mine are rather minor and seem to come and go.
     
  7. AD0MI

    AD0MI Ham Member QRZ Page

    I'm running the current firmware from the Yaesu site, mine does not do this.
     
  8. WB7GR

    WB7GR Ham Member QRZ Page

    Just got my FTM-400DR back from Yaesu. They had it for about four weeks, installed latest firmware and called me twice during that time to discuss the continuous fan running issue. The short story, "It is operating like all the 400's and is normal." They tried both the DR and XDR models and with a short key up (4-5 seconds) the fan will run and then stop. However, if you key it longer (say 10 seconds) the fan never stops running until you cycle power. I have the FTM-400XDR in my truck and it has the same symptoms but since its remote mounted and frequently turned off it's not an issue. But it is really annoying when used as a base station.
     
  9. KC8GYP

    KC8GYP Ham Member QRZ Page

    I have had mine for a week and mine don’t come on
     
  10. AC7AZ

    AC7AZ Ham Member QRZ Page

    Bought mine in early 2020, and it behaves exactly like yours KF7MBK.
    Once the fan comes on, it stays on.
     

Share This Page