FTM-100 Bricked after firmware

Discussion in 'VHF/UHF - 50Mhz and Beyond' started by M0XSG, Jan 9, 2016.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: K5AB-Elect-1
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
  1. M0XSG

    M0XSG Ham Member QRZ Page

    Hope this is appropriate forum, did look and search on this but nothing came back. Looking for help with a half bricked unit mid firmware update.

    I recently brought and FTM-100DE. After discussions with the shop on firmware, etc. I was advised that updates were easy on this model and to go google it, which I did. Found there was a display panel update which others had done without issue (v1.1)

    Downloaded cable driver and update from Yaesu and followed instructions to letter. So driver first, verify showing in device manager, then radio in update mode holding down buttons and flipping update switch down, press reset. plugging in, etc. All seemed good but it wont update!

    All I get when I press update is a 10 second or so pause, then the error noted in the manual as what will happen if it fails to update, which is not much help.

    Firmware update was cancelled. (H'00,H'A0)

    Reversed steps, radio wont power up. Hard boot (remove power) and radio now boots but still in update mode. Display only shows:

    YAESU
    WIRESX

    And nothing else. Power key cycles lock function, display key if held blanks display (as it does in update procedure) and the dial turns brightness up and down (normally tunes). No other buttons do anything, either momentary or held down.

    Retried procedure from scratch more than once and rollback steps in reverse multiple times. Tried alternate USB ports and finally tried on a second PC, all from scratch, nothing helped :(

    Anyone know of anyway to reset this unit and get it out of 'update' mode?
     
  2. NC5P

    NC5P Ham Member QRZ Page

    I think it's time to call Yaesu. You may have to send it in but they might have a solution you can do there or they could take over your computer remotely and do it that way.
     
  3. AD0MI

    AD0MI Ham Member QRZ Page

    the radio is in Wires-X mode. I believe it's the 2 middle orange buttons (DX and GM), hold them down and then boot the radio, and it should go back into standard mode.
     
    Last edited: Jan 11, 2016
    W8YPV, M0XXJ, K5PHW and 1 other person like this.
  4. M0XSG

    M0XSG Ham Member QRZ Page

    Genius :) Many thanks that has worked and I am back on the air. Had tried all sorts of key options, but not that one.

    WiresX is not something I played with yet which is why this caught me out. Thanks a million for helping me out there. Will keep current firmware for a little while and see if anyone in my local club can work with me for round 2 upgrade wise. Just glad to have a radio again not a paperweight.
     
    K5PHW and AD0MI like this.
  5. AD0MI

    AD0MI Ham Member QRZ Page

    glad to help. Keep an eye out for a DSP upgrade for the 100, hopefully soon. The upgrade has already been released for the 400, so the 100 should be soon. In my testing, it has greatly helped out the weak signal encoding and decoding in Fusion digital.
     
  6. WW8DDP

    WW8DDP Ham Member QRZ Page

    My screen is dead. No power to it. Fuses are good any suggestions for me? My screen does nothing, says nothing
     
  7. W7ESR

    W7ESR Ham Member QRZ Page

    Did you ever resolve your issue? I had the same error pop up and now it wont power up at all.
     
  8. WW8DDP

    WW8DDP Ham Member QRZ Page

    I sent it into yaesu. They fixed it, but wouldn't tell me what they did. Good luck
     

Share This Page

ad: KF7PMW-1