FT8 on a 991-a

Discussion in 'General Technical Questions and Answers' started by KN6KKW, Mar 28, 2021.

Tags:
ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: L-Geochron
ad: Left-3
ad: Left-2
ad: L-MFJ
  1. K8XG

    K8XG XML Subscriber QRZ Page

    ^He is receiving everyone, means his clock is fine. First problem of clock sync off is you cant decode anyone, he has no TX Audio. Have you read this whole thread? It is a Linux audio mixer problem to drive the radio...After thinking it was windows days later we found he was using Linux...
     
    KP4SX likes this.
  2. KC3PBI

    KC3PBI Ham Member QRZ Page

    'linux' was the 6th word of the first post in the thread. EDIT: was there another thread?

    He's getting WSPR audio out, why would audio stop going out for a mode change within the app?

    @KN6KKW The timekeeping suggestion @K6BRN offered wasn't needed here, but his levels vs. ALC info is worth working on.
     
  3. K8XG

    K8XG XML Subscriber QRZ Page

    His port audio mixer is not working, look up the other thread he started on FT8 QSO in this part ...
     
    KC3PBI likes this.
  4. K8XG

    K8XG XML Subscriber QRZ Page

    His WSPR and other reports were only what HE Heard not TX
     
    KC3PBI likes this.
  5. K6BRN

    K6BRN XML Subscriber QRZ Page

    Hi Art (K8XG):

    Pot. Kettle.

    The O.P. s very first post said he was using Linux and I replied to that in kind. It was never a surprise to anyone who read his initial question.

    Also, having played with my own system timing during FT8 operations, I've found that I can still receive PLENTY of signals when I'm 1 second or so off timing. But responses to my CQs fall off dramatically. Last I looked, I'm over 10K QSOs on FT8 worked at four different stations, three of which I set up. So I'm not an FT8 newbie.

    It might be worthwhile going back to my first reply - where I asked about the driver and interfaces being used to talk to the radio. This sounds a lot like a driver problem - RX working but TX channel is not, assuming he's using USB for both TX and RX.

    I don't know if Ian is using a dual-port USB driver - for LINUX. Do you?

    To help more, we need to know more about Ian's electrical interface, driver pedigree and capability. And if would be nice if he answered my questions.

    The best thing would be if somebody who has already been running FT8 on an FT991A, under Linux popped up. Then the answers might be pretty obvious.

    Have you done this?

    Brian - K6BRN
     
  6. K8XG

    K8XG XML Subscriber QRZ Page

    He is not getting any ALC or Power out in this thread... so no one can hear him. It is a Linux Pulse audio mixer issue I have had many times on Raspberry PI. I have 991 and 991A and 7300 and run them all on Rasp PI and Mint and Win10
     
  7. K6BRN

    K6BRN XML Subscriber QRZ Page

    Excellent! Just what's needed. Hopefully you can help Ian (KN6KKW) solve his problem. Perhaps a friendly phone conversation and walk-through with him would be productive.

    Best Regards,

    Brian - K6BRN
     
  8. K8XG

    K8XG XML Subscriber QRZ Page

    What I can say is I have had no need for any special driver on Raspbian or Linux Mint. Only issues I had where the pesky port audio mixer setting that another user posted the correct PM audio Codec to use in the mixer in a previous post the OP made.
     
  9. KC3PBI

    KC3PBI Ham Member QRZ Page

    I never could get audio routing to work right in the raspberry pi os. It consistently auto-selected the wrong interface. I randomly attempted a fresh setup in Ubuntu 20.04 (same pi hardware) and it worked fine, so I stuck with that instead.
     
  10. K8XG

    K8XG XML Subscriber QRZ Page

    @KN6KKW, do you have the "port audio mixer" application installed? If not try to install it from your software manager.
     
    KN6KKW likes this.

Share This Page